Results 1 to 7 of 7
  1.    #1  
    Anyone successfully running Orb 2.0 streaming to their 700p?

    My server is working fine -- even the Wii in the den can see content, but the 700 just keeps doing speed test downloads.

    Looking for others that might have made this work.

  2. #2  
    did you try setting your speed manually, and not using the speed test?
  3. #3  
    I have beeen unable to get 2.0 running... my computer freezes. Older version runs fine
    .Treo Pro on Sprint Check out, Audio jack fix.
  4.    #4  
    Setting the bandwidth almost made it work....

    Audio worked, but did not play the song I asked, and at one point started to stream video from a random video file.

    Photos all get an "Invalid Search ID", but If I hit "play all" the first photo comes up, then Invalid Search id.

    I think the palm client is just so far whacked that it's not worth pursuing until they release another version.

    When I tested it on the Wii, everything worked great, so I know the ORB 2.0 server is working fine.

    I'll revisit when a new version of the software appears.

    Thanks for the help.
  5. #5  
    Orb 2.0 works okay on my 700p. You might try the "Delete DB" buttons in Config on the server so they can be rebuilt, or an uninstall/reinstall.

    By "palm client" I assume you mean Blazer and Kinoma.
  6. #6  
    when you uninstall/reinstall orb make sure you use the Orb Cleanup utility, to remove any leftover files from the previous version
  7. #7  
    When you guys connect to Orb with the treo.. are you connecting using https?
    (not trying to hijack the thread....)

    I just got a new tuner and I can't seem to get mine to work. It used to download the stream test until I set the stream speed manually... but still my tuner will not work with orb
    "So long and thanks for all the Treos!"

Posting Permissions