Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Push with Mail/Contacts/Calendar. I just don't use it for mail. I have it set so it only keeps one days worth, only gets the headers, etc to limit use/bandwidth.
  2. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    Good to see someone else is trying this. My IT dept just opened up active exchange. But chatter gives me access to all my folders(and pushes faster) so I am pushing the calendar and contacts with versamail and email with chatter.
    Palm V to the Palm 505 to the Palm 515 to the Zire 71 to Treo 600 to the Treo 650 to the Treo 700 to the Treo 755 to the Treo 700w (30 days hated it) to the Treo 755p to the Blackberry World Edition (Hated it) to the PALM PRE!
  3. Asunners's Avatar
    12 Posts
    Global Posts
    120 Global Posts
    I am having the same problem. I had the IT guys monitor our firewall and they see my Treo setup a IP connection to the Exchange server and then 2min 58sec later it gets torn down. Immediatly after the connection gets torn down, I get the infamous "press sync" message. Once I press sync, they see the tunnel established and 2:58 later it get torn down - repeat ad infinitum. However, as long as I get email during that timeout the push feature keeps working. It seem that something is disconnecting - Treo, Versamail, Activesync, firewall, Exchange?

    Any ideas?
  4. #24  
    yeah, Ben, if it only had Tasks, I'd be in heaven. There's a Pull PIM Beta out there that I tried from Moxi, and it worked pretty much ok (Not contacts), but I'm happy with this implentation. I've just been setting up calendar events as to do items lately instead of using Tasks. A workaround, but it works.
  5. #25  
    I think I may have a similar problem. I am using Chatter for mail and versamail for contacts and calendar on a 700p (and only calendar on my wife's 650). Although it generally works fine, every once in a while, I will get an error and it will ask me to push the sync button. That would not be such a problem EXCEPT that it says it will delete everything from my Treo and replace it with items from my Exchange.

    Since using versamail disables the hotsync conduits, this means that anything we entered directly into the Treo (and not into Outlook) would be lost. Has anyone else had this problem? Any solutions? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  6. #26  
    I updated the firmware to 1.10 with SPRINT and the problem still exist. Yeah, I think for some reason the EVDO will disconnect itself after 3 min. Any small utility that can keep the EVDO connection alive?
  7. #27  
    Quote Originally Posted by twitch3 View Post
    Correct. Do a manual sync after installer. The attention manager should be flashing after your installation telling you to push the sync button.
    I'm still not able to see "As items arrive" setting in my Auto Sync. I've quite sure that I've successfully done the MR upgrade. Used the SD card method and everything went very smoothly. I've done all the steps mentioned in this thread but still no luck. I've even done a hard reset and started from scratch to create my EAS account. It syncs fine but no "As items arrive" setting!

    The only variable is that when it was working prior to the MR upgrade (I used the push patch that is no longer on the Palm website) I was on a different exchange server. The MR update coincided with my company being bought out and bringing in a new server. It took the IT guy a couple of weeks to get around to setting up EAS but now everything else is fine with syncing.

    I wonder if there is a setting on the server that is required to allow "As items arrive" to be allowed.

    Any ideas - anyone??
    Last edited by Treocracy; 06/29/2007 at 06:10 PM.
  8. #28  
    I have uncovered a solution to this problem.

    Check out Microsoft KB 905013:

    And then follow the procedure to configure ISA 2004 properly for ActiveSync.


Page 2 of 2 FirstFirst 12

Posting Permissions