Results 1 to 4 of 4
  1.    #1  
    I have had my 650 for almost two years now. It has worked great with Goodlink until a couple weeks ago where I now get a fatal error when I try to launch Goodlink:

    e:\build\margaroc_rtm\win32\release\build_48\gx\system\srg\palm\gxdevicepalm.cpp:255GX_ASSERT in ffs2.cpp @ 622

    I've done the hard resets, taken off all my third party software except Good, the phone will work for a while without problem, then this error starts all over again.

    I've search through the forums and found where it may be a ROM issue, but that was quite a while back for those posts. The solution seemed to be to get a new 680 or 750. Is that the only real solution?

  2. #2  
    Does it operate for an extended period after a hard reset and nothing installed? That is the starting point. Ben
  3.    #3  
    I have not run it for an extended period without the Good software being reinstalled. I do the hard reset, make sure the phone works, then do the OTA thing for Good. One new pattern today, I tried 2 times to launch Good while in a meeting, was so frustrated with the device, I slammed it firmly on the conf table. I soft reset the device and wow, good came up no problems.

    Since then Good locked up again after rebooting the device, I tried soft reset, no luck. Gently slammed the device on my desk, then did a soft reset, Good launched.

    I know this may seem odd, but I can't keep slamming my 2 year old Treo on conf tables in meetings to be able to read mail...
  4. #4  
    If you have insurance, that slamming fix may be just the trick. Jokes aside, as bclinger says, you need to run without any extra software - if it does not happen then you know Good is the culprit. if so you may have to work with Good support.

Posting Permissions