Results 1 to 5 of 5
  1.    #1  
    I just got a treo 700p on ebay and it works great as a phone but i cannot get it to sync at all. i did not receive a CD with it.

    i am on a macbook pro. tips or suggestions on how to get myself on the right track?

    i downloaded the missing sync software but during syncronization is tells me that the connection was interupted... every time. no data is transferred at all.
    as you can imagine this is incredibly frustrating so any help is great.

    i tried download the CD content from another thread on here but since the CD content is full of .exe installations - they don't work on the macbook.

    thanks for ANY HELP AT ALL.
  2. #2  
    It might be your cable, I know I have a cable that is bad and does the same thing.
  3. ion++'s Avatar
    299 Posts
    Global Posts
    310 Global Posts
    i just tried missing sync for palm os as well. I think i got the same error message. I tried to press the sync button again, and it failed again.

    Then i killed the missing sync for palm os application on my mac, and tried again.

    This time it seems to work.
  4. ion++'s Avatar
    299 Posts
    Global Posts
    310 Global Posts
    the sync had some errors. The errors was between the Palm Desktop conduits and the mark/space conduits. Using the log i was able to disable the conflicting conduits (palm desktops).

    As for your problem... Try a bluetooth sync if the cable is bad.
  5. #5  
    These errors are common with sync cable issues. Make sure the cable is firmly connected. If you are still having problems, try another cable (maybe a sync and charge one) or use Bluetooth for your HotSync.

Posting Permissions