Results 1 to 7 of 7
  1.    #1  
    OK, I bought this system for my 700p but can't get the speakers to work for music or for the speakerphone--any suggestions?

    1. It is turned on
    2. the blue music note lights are lit
    3. I can hot sync and I can charge the phone, so the connection is good.
    4. I can hear the speakers "pop" when I turn the unit on.
    5. The speakers DO work when I connect an aux input.

    Did anyone else have any problems getting this unit to work the first time? Do I need to change a "preference" somewhere?
    Does anyone know which pin carries the sound? Maybe it is dirty or something is wrong there.
    Last edited by edelweiss; 02/20/2007 at 01:18 PM. Reason: left out some details
  2. tc600's Avatar
    305 Posts
    Global Posts
    306 Global Posts
    It's definitely finicky. I always have to soft reset just before placing my 700p into the Altec Lansing dock. Otherwise it almost never works properly.
  3.    #3  
    When you say finicky--what do you mean? What aspects dontt work if you do not do a reset? Speakerphone, speakers, charging; hotsync?

  4. jc-Treo's Avatar
    439 Posts
    Global Posts
    444 Global Posts
    I think you can loose sound depending on how you remove it from the cradle. I can't remember the details. I think its if it has been playing, and you stop the music, there will be no sound the next time you put it in the cradle.

    I am having trouble recalling because it is just second nature now. But, I think if you find yourself with no sound, remove the 700p from the cradle, turn off ptunes, go to the phone screen, press the 'off' button for a second for the screen to turn blank, count to 10 or so, turn it back on, start ptunes playing, make sure the cradle is on (blue power light on), seat the phone in the cradle and you should have music. Again, don't quote me here, but I think thats the right sequence.

    There is a thread on this some where here. People also mention soft resetting the phone, but I have not seemed to need that.
  5. tc600's Avatar
    305 Posts
    Global Posts
    306 Global Posts
    Hmmm, it's been a while since I've played with my dock. I've unloaded almost everything that's not critical for my needs, so that my 700p runs as quick as possible. When I just slipped it in the dock tonight, it worked right off the bat and didn't require the usual soft reset to get it working. I can also pull the phone off the dock, which a split second later sends the music through the phone's speaker, and also re-dock and the sound goes almost immediately back through the dock's speakers (and mutes the phone's speaker).

    I used to have much more software loaded and something must have caused a conflict. Nothing used to work for me (I only used the music and speakerphone features) unless I soft reset just before I docked. The charging probably worked without the reset, but that's carried entirely by the square connector on the far right, and I never hotsync so I can't speak to that feature.

    My phone is far from stock, but until a firmware upgrade comes along, I'm really careful with what I put on my phone. If anything starts causing spontaneous resets or serious lags, that latest piece of software is immediately deleted. I'm guessing that debugging has also provided the added benefit of making the dock work as expected.

    There's definitely no preference you need to set, so if even a reset doesn't get it working, then you'll likely need to do a hard reset and determine which piece of additional software is causing the issue. Unless you see something physically wrong with either the dock connector or your phone's connector, it's probably working fine since you were able to get the aux input to work. NVBackup is your best friend for doing the debugging task ... good luck!
  6. #6  
    I have one and I love it during lunch and dinner which is when I go home to eat.
    This is what I do:
    1. Turn on the speaker
    2. Exit all apps that run on the background (Chatter, verichat, etc)
    3. Launch Ptunes and chose my favorite shoutcast station
    4. Once the music is playing from my Treo I dock it on the speaker.

    Now, there are times when it works right away, but for those times that it doesn't work I do the following:

    5. Stop and exit Ptunes.
    6. Turn off Treo
    7. Set the speaker to speaker phone mode (The green light option)
    8. Click on the speaker sync button and wait until it beeps
    9. Cancel the hotsync and exit
    10. Turn off Treo
    11. Set the speaker to the music mode (The blue light option)
    12. Turn on Treo and go to Ptunes.

  7. hrlaser's Avatar
    440 Posts
    Global Posts
    442 Global Posts
    I have an iMT-1 bedside and I use my Sprint Treo 700p with it every night (usually to listen to OTR with Kinoma Player 4 EX) and have absolutely no problems with the Altec Lansing unit at all. I can put the phone into its dock / cradle connection while it's already playing, or dock it and then start Kinoma streaming and it makes no difference at all. Since it's in the bedroom and there's no computer in there, I never use it for HotSyncing, so it's always in audio mode. I have used it for phone calls a couple of times but most people who call me call me on my 650 which sits right next to the iMT-1 anyway - very few people have my 700p's number..

    I don't go through any special sequence of resets, rebooting, stopping or starting this or that.. I just dock the phone with it and turn the speaker system on and it works, whether the Treo is already playing / streaming something or whether I start it playing / streaming something after I dock it, it makes no difference at all..

    Make sure you have the iMT1's volume cranked up a bit.. it has those goofy rubber plus and minus buttons which take a lot of pressure to react to a press, at least on mine, but there's absolutely no indicator of any kind as to where on a "1-10" scale the iMT1's volume is set (silly way to design the thing..) .. so I just kind of figured out where "half way" was and leave those buttons alone and control the volume entirely with the Treo itself.. I've also used it with the latest Pocket Tunes and it behaves exactly the same way as it does with Kinoma 4 EX - no problems, no special sequence to do anything..

    It's always possible you have a defective iMT-1 or some other program is interfering with your Treo's audio output..

    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..

Posting Permissions