Results 1 to 3 of 3
  1.    #1  
    Hello all,

    I installed Palm Desktop on a 32bit MS Vista Home Premium system, no sweat. It ran fine, no problems.

    Since Palm advised that Quick Install does not work with Vista I used the send command to send a .prc file to the Palm handset. Big mistake. Crashed the Desktop.

    I deleted and reinstalled the Desktop which installed fine.

    However, when I try to run it, the Palm Desktop is belly-up, when I try to load it I get an opening screen and nothing else. Checked in taskmaster and it is not in the Applications window. It is in the Process window but its dormant, not using any CPU.

    I went to the registry and deleted all references to Palm. Rebooted, reinstalled the Desktop, no luck. Same results as above.

    So, anybody out there have some thoughts on how to fix this short of reformatting the entire system?

    Thanks in advance!

  2.    #2  
    Hello again,

    Fixed the problem, don't know why it worked but it did.

    I downloaded the 4.14 Desktop from Palm's website.

    Installed it and it worked. However, it does not support media. So I reinstalled the Desktop that shipped with the phone over it, and....................Success. Now I once again have a working copy of the Desktop that supports media files.

    Now if I could just figure out how to install something on the phone without QuickInstall I would be a Happy Camper.

    Does anyone know if I copy a .prc file to the SD Card using a card reader/writer whether the software will install properly. This would be a no brainer for pics or video's but what about softward?

  3. #3  
    For simple programs that are just a single .prc program -- the copy to sd card then to internal memory or emailing the .prc to your Treo methods work just fine.

    Larger more complex programs like Docs to Go, with several files and conduits to put into place need to be installed via the hot sync method. . . .

Posting Permissions