Results 1 to 3 of 3
  1.    #1  
    I bought a 700P from Sprint in December. The Versamail application didn't perform as well as an old Eudora client I had on my 600. At the time of purchase I also switched from Windows to Mac so I could not sync my old phone to the new one. I beamed over Eudora and it worked fine until this week. Now everytime I check mail the phone does a soft reset. I tried deleting the Eudora scratchpad but it doesn't seem to help and immediately comes back. I can't even delete messages to free up space- it resets when try (I figured this might help even though tons of space is available). Are there any ideas to get this working again? I guess I can try hard reset but then would have to reload everything and I'm not sure it is all backed up on Mac. I think I am only syncing Entourage but not making back ups of other applications and preferences.

    Thx for any help.
  2. #2  
    it's prolly locked in memory, do a warm reset(hold 'up' on the nav pad) then you should be able to delete it. After that do a soft reset to restore the phone to normal operation mode.
    !! uNo.....DoS.....tReO!!
  3.    #3  
    Thanks. I tried but it didn't work. I was able to copy the application to my memory card so I could delete it from Treo. I copied it back to the Treo and put my email settings back in. It seems to work fine now.

    It looks like it takes up 1MB now and had 1.5 when crashed. Hopefully 1.5 isn't the limit. We'll see in about a month! Thanks again.

Posting Permissions