Results 1 to 5 of 5
  1.    #1  
    I have been trying to sunc my 650 with a Mac Powerbook G4, and it works wonderfully with the Bluetooth option in the Missing Sync application, but it does not work at all with the USB option. I used to have a Treo 600 and with the cradle I had I synced my phone much more often, I was thinking about buying a cradle so I get more consistent with syncing my 650 but I won't spend the money if I can't get it to work. Any suggestions.
  2. #2  
    I use Missing Sync with my 650 without any problems. I bought a sync/charge cable from Treonauts and it does the trick...there's no reason it should work with Bluetooth but not USB.
  3. #3  
    I have similar problem.... I used to sync via USB cable through MissingSync, but suddenly it does not work... Bluetooth sync is working, however, it is much slower (syncing via BT lasts approximately one hour, syncing via USB approx. 5-10 minutes). I tried review setups both on my iMac G5 and Treo650, and sometimes it works also with USB, but usually does not. I am absolutely not aware, where could be problem...
    For the world is changing: I feel it in the water, I feel it in the earth, and I smell it in the air.
  4. #4  
    If you have iTunes running, you may want to try quitting that and then attempting to sync with MissingSync. That has done the trick for me. For the longest time, I could not get MissingSync to work via usb (though bluetooth syncing worked fine.) I accidentally discovered that the problem seemed to correspond to having iTunes running at the same time. I can only assume that iTunes is doing something with the USB -- looking for an iPod to sync with or something. At any rate, I am now able to sync ok so long as I do not have iTunes open at the same time.

    If iTunes is not the culprit, you may want to check to see what else you have that is using USB -- in fact, try just clearing everything else off of USB long enought to attempt a sync. I have occasionally had a conflict with other items running on USB as well.
  5. #5  
    try getting a pointy knife or a pin or something and clean/scrape the connector on the phone. They seem to corrode very easily. And then stop working particularly if you use btooth a lot...

Posting Permissions