Results 1 to 5 of 5
  1.    #1  

    I am having serious issues and am so frustrated. I have a 700p from Verizon and am working on a Mac G5 OS 10.4. I was using Missing sync to sync my computer (especially iCal) to the Palm. It is no longer transfering any info from my mac to the Palm. I tried to do a hard boot on the Palm and I still do not get iCal to sync. I do have the latest version of missing sync as well.

    Any ideas?? I am so frustrated that I am about to dump this phone and get a blackberry and use PocketMac to sync with my Mac.

    Help! Any ideas on what is wrong?

    Thanks in advance!
  2. randyg's Avatar
    447 Posts
    Global Posts
    459 Global Posts
    Have you double checked the the setting in MissingSync that corresponds to iCal? I don't use iCal, but i assume it's settings are similar to what i use for Entourage. Just make sure it's set to Sync, not to one overwrites the other. If it is selected correctly, change the setting to something else. Quit MissingSync. Now go back into MissingSync, change the setting back to what it should be and quit again. Try another sync and see if that helps. One other thing to do is the Repair Permissions through the Disk Utility in your Utilities folder. This can solve a lot of problems, it's worth a try.
    a dirty mind is a terrible thing to waste
  3. #3  
    Details please: USB or bluetooth sync, what error message do you get, what have you changed since sync worked, what settings do you have in Missing Sync's "Conduits" page?
  4. zrs70's Avatar
    107 Posts
    Global Posts
    129 Global Posts
    Missing sync has historically been very unstable for me. Syncs usually take 3-4 minutes, and if I go over a week without syncing, I get the same issue the OP has (with ical, not with anything else).

    My most recent error is this:

    NSInvalidArgumentException *** -[NSCFArray addObject:]: attempt to insert nil
  5. #5  
    in missing sync, hold the alt/option key and double click on the calendar conduit in the window. click advanced, and click "unregister" for the conduit, then quit missing sync, log out, and start again. this will reset the sync conduit.
    Palm Treo 680
    Unlocked GSM

Posting Permissions