Results 1 to 4 of 4
  1.    #1  
    I have reinstalled Opera Mini after taking it off from running from my SD card. I used Uninstall.

    I have used blazer to download and now anytime I run Opera, it says processing when trying to go a webpage goes about half way then kicks me back to my launcher.

    Help... Thanks.
  2.    #2  
    Just tried loading it to the SD card and running and received same problem.
  3. #3  
    Not sure if this is the same issue, but I've been following similar problems on the opera mini forum and saw a post on Dec. 1 about reloading opera mini. Toward the bottom of the thread there is a reference to java settings for opera mini. (sorry I don't have a direct link -, help area I believe) Since I made these changes I have had no resets or redirect problems. I'm typing this response while using opera mini with my tx. Seems to work much better now. Hope this helps.
  4. #4  
    Yeah, you need to enable double buffering [maybe] and change a cache size, or something.

    Whatever it is, two settings need adjusted before Opera Mini will work. The settings in question are posted on the OM download page.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.

Posting Permissions