Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Originally posted by MartinS
    Well Blue Nomad have cured the problem for me. They sent me an update today with a fix.
    Me, too.

    I worked with Scott Maxwell (WordSmith co-author) over the past few days trying different fixes until he nailed it. Again, I must say that the folks from Blue Nomad/Quik Sense are the absolute best when it comes to customer support.

    From the lack of posts here about this specific problem, I'm assuming it wasn't as wide spread as some previous ones... nevertheless, they worked diligently to correct this particular error.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  2. #22  
    With the current release of Wordsmith 1.11c, are the issues that are mentioned at the beginning of this thread solved in regards to the Stowaway drivers? I am currently using Stowaway version 1.0 and would like to upgrade.

  3. #23  
    Hello Oliver,

    The latest version 1.11c of WordSmith does address the issues at the beginning of this thread. You should have
    no problem using the Stowaway 1.5 driver.

    If you have any other questions or concerns, please contact
    us at Blue Nomad Support.


    Bobby Genest
    Blue Nomad Sales & Support Team
Page 2 of 2 FirstFirst 12

Posting Permissions