Results 1 to 7 of 7
  1.    #1  
    Hi all,

    treo 680 - Entourage (office 2004 suite) - OSX 10.3.9

    When I click my entourage conduit in the hotsync conduit settings panel absolutely nothing happens. I don't get the pop up window/menu to set the conduit settings. So I can't sync with the treo

    I tried every friggin thing. uninstal, re-instal. Whever I instal the conduit using MS Office handheld sync insaller 1.2.1 (that comes with office 2004). I clock the conduit and "ziltsh".

    Aargh; And all this trying to sync my office Mac with the Treo.

    here's the error log :

    Entourage-conduit synchronization failed
    “Entourage-conduit” failed (error = #-1)
    Last sync time and PC ID updated on handheld
    HotSync Complete 23-01-2007 18:21:46

    Suggestion please ?

  2.    #2  
    I'm I the only one experiencing this ?
  3. #3  
    I also had this one time long ago. Sorry, I don't remember how I fixed it. Just some suggestions to try:

    repair permissions might work
    remove the plist config files for entourage might help
    delete the conflict notifier from the Palm Hotsync directory

  4.    #4  
    Thanks for the suggestion but it doesn't seem to help.

    It's a pitty as with entourage everything is integrated and I really don't feel like using one app to email and another (Palm Desktop) to manage contacts and agenda.

    any other suggestions ?

  5.    #5  
    Following did the trick :

    Re-Install office 2004
    Upgrade office 2004
    Uninstall all older office crap still loitering around the system
    Fix permissions
    Install Palm
    Install Conduit
    Sync Treo 680

    versions :

    OSX 10.3.9
    Office 11.3.3
    Palm Desktop 4.2.2
    Hotsync 3.2.1
    Entourage Conduit 1.5

    So far this has worked. Now I just have to figure out some calendar- and category issues. Making Entourage and Treo 680 work together has to be one of the most horizontal learning curves around .

  6. jans's Avatar
    1 Posts
    Quote Originally Posted by Betabox View Post
    I'm I the only one experiencing this ?
    Entourage 11.3.3
    Hot sync manager 11.3.3
    os 10.4.5

    I dont know where to go now.
    I changed the user names so that they match
    I have dragged all of the non entourage PIM conduits into the "Disabled conduits" folder.
    I have tried to sync it with Palm Desktop (to no avail)
    I have thrown away my "conflict notifier".
    and I still get

    Entourage-conduit synchronization failed
    “Entourage-conduit” failed (error = #-1)

    everything else seems to work.
    can anyone help me.
    feel free to call if you have time
    720 296 6037
    Last edited by jans; 01/30/2007 at 11:20 AM. Reason: more text
  7.    #7  
    Hi Jans,

    I feel for you. this is very frustrating indeed. Somewhere a prefs file is corrupted or conflicting.

    What seems to have done the trick for me was to un-install all other versions of office (except for the 2004 one) using the un installer that comes with the Office Install CD. I didn't save the un install log otherwise I would copy paste it here. (it was two pages long).

    Make sure the Entourage Conduit is version 1.5 and not 1.2.1 (as on the CD)

    good luck !!

Posting Permissions