Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I know this seems like an old question but I am having problems. I have had a 650 for almost two years. When I first got it my son (who is no longer living at home to help me) downloaded the patch for DUN and I had been happy ever since with my Treo and Powerbook G4. Unfortunately the 650 died (do to charging problems) and Asurion replaced it with a brand new phone. I tried to download the patch again but I can not get it to work. When I try to open the application it gives me a launch error: the application cannot be launched because it is missing localization information.

    Does anyone have advice for me?

    Does the phones Asurion sends out have something different I should be aware of?

    Thank you
  2. #2  
    Do you have Verizon? Shadowmite's hack for Verizon ROM version 1.04 worked for a long time, then along came ROM version 1.05. If you upgraded your ROM or got a new phone, you would have ROM 1.05 and the hack no longer worked. A new version of the hack compatible with ROM 1.05 came out a month or two later. Make sure you have the right version of the Shadowmite hack for your ROM version.
  3.    #3  
    Yes, I have Verizon and yes it is a newer phone. Shadowmite doesnt have the patches posted any longer, any idea where I find them now? All searches go back to Shadowmite??

    Thanks again!
  4.    #4  
    I have looked everywhere but the patch is removed. Someone out there has to have it...could it be emailed to me? Why would the patch be there and then gone?

    Thanks again,
  5. #5  
    Quote Originally Posted by DPININ View Post
    I have looked everywhere but the patch is removed. Someone out there has to have it...could it be emailed to me? Why would the patch be there and then gone?

    Thanks again,
    Could someone e-mail it to me as well? I've been looking all over for it with no luck. I tried PMing a few people with no luck either.
  6. #6  
    Hope that helped.... have fun.
  7. #7  
    I am also looking for the updated patch, which is no longer on shadowmite's website. If someone could e-mail it to, I would appreciate it!
  8. #8  
    If anyone can send me the patch for Dun for Verizon treo 650, that will be very helpful. Please email me at since I am not able to locate anywhere for the patch

  9. #9  
    Can someone also please send me the DUN patch for 1.05

    Thank you!
  10. #10  
    Anyone still feeling kind enough to email the patch... I recently did a hard reset and did not know the files had been removed from shadowmite's site.. Please....
  11. #11  
    Just another shameless individual who can't seem to find Shadowmite's patch. Does anyone still have it floating around? If you could send it to, I can repay you with kind thoughts and fond rememberance every time I hook my laptop up at a hotel.
  12. #12  
    I was snoopin round a bit on da net and found dis....

    Maybe it could help ya...

  13. #13  
    That's the one! Rename it BtManager.prc, then transfer it to the Treo via bluetooth (or put it on the SD card and copy to RAM using FileZ), soft reset and voila! I checked it out and it works fine, just like the hack for the Verizon 1.04 ROM did. I have USBModem, so I don't really need to install this hack, but I'll keep it on my SD card just in case...
  14. #14  
    Thanks very much firedog. Whew!
  15. #15  
    Thank You Firedog!!!!!!!
  16. #16  
    Thank you!!!
  17. #17  
    I got the hack..THANKS FireDogg, but it does not appear to be working. Not only do I not see the DUN option but can not install my devices because the keylock kicks in when the passcode is presented for the device..Any ideas guys!!!
  18. #18  
    DUN: Did you rename to file, copy it over from SD, then reset your treo?
    KeyLock: just lengthen the auto off time temporarily to 3 mins then put it back afterwards.
  19. #19  
    renamed it correctly and have my keylock set to 3 minutes and still have the problem
  20. #20  
    curious....I am at the sharebigfile page for the download, but I don't see any button to actually "download" the file. Am I missing something? Any help would be great, as I have a replacement Treo that I want to get the DUN working for agian. Thanks!

Page 1 of 2 12 LastLast

Posting Permissions