Results 1 to 6 of 6
  1.    #1  
    Hi. I recently purchased a Treo 650 in Taiwan. My primary reason for buying it was that, as a student of Chinese, I'd be able to send/receive sms's in Chinese and also install a 3rd party chinese dictionary on it. Unfortunately my plans have been derailed by an unexpected problem.

    My treo has CJKOS in its ROM. It is running 1.20 ROW. CJKOS is enabled but still, Chinese sms show up as ???. Any idea what might be causing this? Is the problem that I using version ROS and not APR or LAP?

    Will an upgrade to 1.20 APR or LAP solve this problem? If yes, can anyone describe the SD card update method to me since I'm still pretty new to this. Thanks,

  2. #2  
    I never heard about 1.2 ROW. There are only APR or LAP version. If you have CJKOS in the ROM, you should be able to enable it and read and set the menu to Chinese with no problem Try to do a hard reset and select the language. You should be good to go. If not, go to Palm HK site and download the 1.2 APR updater and update your phone again. Good luck.
  3. #3  
    ROW has CJKOS? I thought only APR has it. Anyway, maybe I'm wrong. If you have the CJKOS in the rom, did you select Smart Detect Char set?
    Dark Lord of the Sith...
    Fear is My Ally...
  4.    #4  
    I imagine that my vendor did a custom install of CJKOS in the ROM. Anyway, smart detect character set is turned on.

    ROW is considered a native english version, equivalent to ENA. Or is it not? Do you think if I run the updater (to update from ROW to ENA) that should solve the issue?

  5. #5  
    You can't run that once updated to 1.20 version. You can use romtool, but if your partion is not enough, you can't put the APR in too. You will need to use the SD card method instead of romtool if that is the case. That's what I did for one of the palmers here in SGP.
    Dark Lord of the Sith...
    Fear is My Ally...
  6.    #6  
    Ddeath, you're right. That's exactly what happened. I changed the tokens using ROMtool but when I ran the 1.20 APR updater, I got an error message saying 'Different Partition Detected... To upgrade your devise, use the SD installer.'

    Jamesgagnut made a post on 22/3/2006 where he described how to do this but the link he posted to 1.13 APR ROM has expired.

    Do you have a copy of 1.13 APR ROM that you could upload or send me? Thanks,


Posting Permissions