Results 1 to 5 of 5
  1.    #1  
    Wish this wasn't my first post. I picked up a 680 on Friday. I have a T3 so I'm used to Palm. Spent the weekend charging, playing, etc. Last night, I left the Treo unplugged to see what the battery charge would read in the morning. This morning, I got no response pressing eith the power button (or holding it) or the Home button. So I popped the battery out and let it soft reset and it was fine. I could tunr it off and on and off and on. However, if I turned it off and let it sit for about an hour, the same thing happened, it wouldn't turn on. I've searched for possible posts and checked Palm's site, but didn't find anything. Sure I could do a hard reset, but I wondered if anyone had encountered this before.

    Thanks in advance

  2. #2  
    I assume that you've charged the battery since letting it drain?
  3.    #3  
    Yes, the battery has been charged and drained twice. I also tried to make sure that the battery meter was stabilized by popping the battery out while the Treo was plugged in. Then, with a full charge, I left it off on my desk overnight to see what the drain would be. That's when it wouldn't turn on. Once I did the soft reset (battery out and in), the battery meter said 95% or so. So it lost very little overnight, and a low battery seemingly wasn't the cause of not being able to turn on.

    I just tried again and had to pop the battery. The meter says 88% and BatteryTime says it has 4.06 volts.


    Posted too fast. I just turned it off and it won't turn on. That's not leaving it at all. I may have to try that hard reset. But I wish I knew what caused it.
    Last edited by bobbd; 01/15/2007 at 01:34 PM. Reason: Added information
  4. #4  
    do you have an sd card installed?
    Cingular 680
  5.    #5  
    Problem solved, I think. Turns out that if I have HandyAid 1.7.1 enabled, then it won't turn back on. With it disabled, there's no problem. I don't know whether version 1.7.2 (the last issued) would make any difference. I'll try it tonight. However, there are probably other apps that do most of what HandyAid does plus Treo specific stuff.


Posting Permissions