Results 1 to 7 of 7
  1.    #1  
    Totally weird. Earlier today, my Treo just signed off (heard the familiar chime) and then went it that AccessPowered/Palm loop. Fortunately, I backed up yesterday. However, when I went to my Mac to do my HotSync, the Treo at first wouldn't do it. Then I deleted the Saved Preferences.prc file and that allowed me to do the sync. Then after it finished it went to the Palm logo, then black. The back to the loop all over again! I can't get my data to sync up and this is driving me nuts! Help....anyone???
  2. #2  
    Try removing the battery for a minute (and USB unplugged)
  3. #3  
    Since you've backed up recently, then do a hard reset.

    Take off the battery cover, use the stylus to press the reset button while holding on the power button.
    Release the reset button first and when you see the Palm logo, release from the power button.
    You'll be prompted to clear all data by pressing the 'Up' button on the 5-way D-pad.

    Keep us informed.
    .....Life is But Such Sweet Sorrow.....
  4.    #4  
    Well, I just tried it again and after a couple of attempts where it didn't Sync at all (nothing even showed up in the log), I got it to work on the 3rd try but at the end of the sync, a prompt appeared on my Mac basically saying the sync was complete but one of the conduits logged a message. I don't know what that means but maybe that's one of the reasons this is going on.

    Bottom line is, after a lengthy stay at the Palm logo, it started the whole loop all over again and I got to Hard Reset again!
  5. #5  
    Welcome to the lovely ownership of a Treo !!!
  6.    #6  
    I decided to try something and it kind of worked. I moved everything from the backup folder on my hard drive to an untitled folder and decided to do another hot sync. That worked. All my contacts are back. So I decided to start moving files back into the backup folder but when I hotsync, it doesn't see these files so they never sync to my Treo. Any idea why this would be happening?
  7. robguz's Avatar
    65 Posts
    Global Posts
    66 Global Posts
    Palm considers this a feature. It's like a fun built in puzzle to figure out how to make your Treo 700p usable. I've been playing for 7 months and never seem to get tired of it!

Posting Permissions