Results 1 to 17 of 17
  1.    #1  
    This is not a 680 problem, because my wife has this on her 650 but I never did and I didn't have it on my 680 until today, so I thought I was immune and it was some gender-related bug. But tonight I tried to filter to a file name and it reset. Over and over. No matter what I changed it would crash if I tried to filter. Any ideas?
  2. #2  
    Same thing has happened to me with 2 different versions of Filez on a 650.

    If I recall, the first couple of times it happened I used the Palm launcher app to delete Filez and then reinstall to correct.

    Since then I've found that after the reset you can launch filez, back out of the file listing screen, return to the main screen, select the preferences screen, and delete any & all prefs associated with filez (you then have to redo your prefs of course). Filez will then work.

    One other thing I've found is that if I always remember to back out of the file listing screen and return to the main screen before exiting, I never encounter the issue (definitely don't exit with a filtered file list - that's when it typically seemed to happen to me).
  3.    #3  
    Well, I went to view preferences, went to two filez listings, deleted both of them, then backed out, went to the launcher, launched filez, filtered, and boom, it reset.
  4.    #4  
    In fact, after further research, it seems I cannot get rid of filez preferences. They appear no matter how many resets I soon as I launch filez, there are two filez preference listings. I guess I don't understand what all this means but I can't get rid of this.
  5. #5  
    Try doing it after a warm reset (holding the up key). Or just delete the app (via Palm launcher) & reinstall.
  6.    #6  
    Nope. Reinstalled, and it crashed first filter I tried.
  7. #7  
    Need to check and make sure those Filez pref entries in saves & unsaved prefs files are dleted before the reinstall (at least that what does it for me on a 650 with FiLez v6.8.3).
  8.    #8  
    I just reinstalled again, after resetting, and see no saved or unsaved preferences (I have no idea what that means, but after you pointed this out, I checked both saved and unsaved--but it turns out there is nothing in either one of them). I'll see what happens now. Thanks.
  9.    #9  
    Well, funny thing. FOr the first time, it filtered again. I filtered just for files starting with 'A' and of course it found a lot of them, but it didn't reset. Then I searched for files with "a" within the name, and it crashed. Something unfortunate here. I really like Backupman and have uwsed it for several years, but this makes me nervous. Plus filtering was a really nice function.
  10. #10  
    I was talking about two files that one would find on a 650, one named 'Saved Preferences' & one named 'Unsaved Preferences'. You can open these up in a special manner with Filez, and when you do, you will see there are a bunch of app related entries in there (containing license keys and a bunch of other stuff). What I've done to correct this issue is delete all the entrIes, and only the entries, that are specifically placed there by Filez (and are identified as being associated with Filez). You gotta be careful what you do here (it's akin to editing the Windows registry on a PC).

    I don't think you have to worry about loss of data here, just loss of one of the great features of filez (filtering).
  11.    #11  
    Yes, I think I've done that. Delete all the Filez preference files, saved or unsaved, of which there were only two. I think perhaps Filez just doesn't work with the "contains" command in filter? Because it works otherwise, it seems.
  12. #12  
    One other thing I had noticed is that the problem seemed to surface after filtering like you just did (short criteria - files containing 'a' as opposed to something longer like 'saved'). Not sure of this, though.
  13. #13  
    Works for me when I use 'contains'. What does the wife's 650 do (course I'd hate to see it get messed up, too).
  14. #14  
    Do you get an error msg from Filez when this happens? I did, and would recognize it if you would post it.
  15.    #15  
    No error message. If I use the contains function, it just resets.
  16. #16  
    Quote Originally Posted by mdavis View Post
    No error message. If I use the contains function, it just resets.
    I guess you have something else happening then - when it would happen to me, an error msg would pop up, I'd select 'ok', and it would just pop up again, about 20 or 30 more times until it would finally reboot on its own.
  17.    #17  
    It will filter ram and rom for contains, but will not filter the card for contains. I do have a 4G card, but I don't think that should make a difference since it shows all the contents and every other bit of information, but it won't filter contains on the card.

Posting Permissions