PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/ on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/ on line 149

PHP Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /web/ on line 160

PHP Warning: mysqli_fetch_array() expects parameter 1 to be mysqli_result, null given in /web/ on line 162
Is it my 4G card or Backupman? - webOS Nation Forums
Results 1 to 7 of 7
  1.    #1  
    When I try to have Backupman either manually or automatically delete old backups, everything freezes--although after I reset, it appears that the delete worked, but it just froze up before going further. As a result, automatic backups fail, also, if I have reached the limit of automatic backups. This appears to be because it has to erase the excess backup and I guess it knows it has frozen at that point as well.

    Now, the hard part is that when I go into FileZ to delete those files, it freezes up also, although, just as with Backupman, when I reset and go back to take a look, the file has indeed been deleted.

    I don't know whether this is part of the Backupman file system, or maybe related to my 4G card, whichis pretty slow (I did not format it the "fast" way because I wasn't sure how to do it--it looked like it required some sort of DOS commands).

    Any ideas why this is happening?
  2. #2  
    When I first staring using my 4GB card I was getting nearly identical symptoms. Any time any app need to access the card is would essentially lock up. Take the card out and format it with a card reader using the following command:

    format f: /FS:FAT32 /A:32K

    That seemed to make a big difference for me.

    Good luck, let us know your results.
  3.    #3  
    I don't think I can issue such a command. It looks like a DOS command. My PC has a SD slot where I can handle the card, but I am in windows, and I'm not sure that windows will do what you suggest.
  4.    #4  
    HMMM....I think I see what you are suggesting. I go to command prompt and give that command? When I have the time to create a copy of the 2Gs+ that I hhave filled up so far, I'll give it a try. Thanks, if I understand you.
  5.    #5  
    How would I know if I am already formatted to that standard?
  6.    #6  
    Well, Prince Mike, you knew the secret. As soon as I reformatted (it was'nt all that soon of course...took about 45 minutes to create a backup directory, then another 30 minutes perhaps to reload it back on the reformatted card. But as soon as I did, I was able to delete the last backup set from Backupman in about 15 microseconds, in the blink of an eye, just like I used to do with my 2G card on the 650. Sweet! Thanks.
  7. #7  
    Glad it worked for you.

    I was very disappointed in my new 680's performance reading and writing to the card until I tried this. At first I just thought it must be the brand of card I had, or the fact the Treo dosen't officially support 4 GB cards. But after I reformatted as above everything is fine.

    This could be viewed as contrary to common sense by some, as it is common advise to always format the card with the device you will be using it with, ... but that didn't work so well for me.


Posting Permissions