Results 1 to 9 of 9
  1.    #1  
    ve searched but couldnt find any answers.....when i try to pair my phone with my laptop via bluetooth the key guard will not let me enter the security key.....i have keyguard comes up saying keyguard is locking buttons and screen......anyone else had this problem
  2. #2  
    i also have this problem with my new (used) treo..i updated to 1.05 software just fine and now when i try to pair my moto h700 earpiece, it's about to ask for the passkey and the keyguard locks and the screen goes black as if i hit the red end key....anyone????
  3. #3  
  4. #4  
  5. #5  
    sorry, never had this problem

    Do you have any other software running that might interfere?
  6. #6  
    looks like i figured it out...i j ust cancelled the keypad lock before it could kick it and it let me enter the passkey and then paired just fine. The headset sounds good and i wasnt sure at first why i couldnt press the button on it and it asks me for command but then i remembered that this phone doesnt have voice commands least not built in...
  7. #7  
    I had tried that, but after reading this thread I tried again--real fast. That did it. FYI: I was trying to pair to the Motorola HF820 car kit.
  8. #8  
    i had the same problem as this post mentions when trying to pair my headset to my treo 650, and just figured out how to get around the problem. okay, so when it gets to the part where you want to type in the pass key numbers and suddenly that nasty little keyguard box comes up so you can't type anything, quickly do this: press the option key (that solid blue one in the lower left under the "A" button) and the red power key at the same time. this is the way to turn on the keyguard manually, and turns out it also turns it off manually. then the keyguard warning goes away and i was able to type in the pass key (mine was 0000) and proceed through the rest of the "trusted devices" business. now my bluetooth ( i have a "Bluetooth BTH-850" fyi) works fine. good luck!
  9. #9  
    all I have to do is hit the five way nav center button and it removes the keyguard and allows me to enter the passkey. I returned a treo because of keylock problems and the endless reset loop. Maybe this is an early sign of things to come?

Posting Permissions