Results 1 to 4 of 4
  1.    #1  
    My Treo 700p continues to crash when I connect it to the USB sync cable. It goes into a continuous reset loop. After a manual reset and holding the five way key up, it recovers (this process took sometime to discover since I finally decided on a hard reset). Now, the Treo crashes on hotsync. Apparently, several applications may be causing the scenario. First, screenshot5 appeared on the crash log; then PDACookbook appeared on the crash log.

    I removed screenshot5, yet have not tried uninstalling PDACookbook. I am hoping for some additional suggestions before resorting to a hard reset. In addition, I have been away for a couple weeks and have valuable data to sync with my desktop.

    Let me know if you have any troubleshooting ideas. I am still figuring how to lock troublesome applications without an external application (Remember I cannot sync the Treo and install another utility).

    From the phone application, dial ##377 and the Treo returns the crash log.

    A crash occurred on
    1/6/07 at 4:30 pm while

    Line:456, line 11111
    Exception at address
  2.    #2  
    These problems look fairly severe. Yesterday, my Treo was inoperable for 4 hours (no calls in or out). The Treo would not activate the phone radio. I would make some progress and then the Treo would go into a continuous reset loop. The Treo would not respond to the usual reset parameters. I was finally able to restore the device with a three day old backup.

    When I plugged the Treo into the USB cable, it began the continuous reset loop again. The crash log returns an “unknown application.” These issues reside in a recent backup. I have older backups on my SD card; yet as I mentioned in my previous post, I have valuable information accumulated from my recent trip (hence the reason my Treo has not been synced in a couple weeks).

    Please let me know if you have any additional advice. I am thinking about a hard reset; restoring a month old backup; and selectively restoring some files from the most recent backup. But I am unsure what databases correspond to each application (like contacts, snapper mail, minute plus, etc). Let me know if a FAQ exist with this information.
  3.    #3  
    The issue was resolved after several hours with PalmOne support. Unfortunately, they were not a big help (It was my suggestion and the support specialist had already given me another number to call for additional assistance).

    The solution: Disconnect the USB cable and plug it into my laptop then reconnect the USB cable to my desktop. My laptop did not have any Hot Sync software and was USB 1.1. The device detection sequence may have realigned a stuck hot sync buttom and the Treo USB connection (my only thought).

    I had already tried switching USB port without success. This explanation is not ideal, yet it may help someone search through this forum.

    Remember I had already performed a previous restore, which handled some corrupted files issues. The continuous reset loop had damage some files in the first go around. Now, I was able to successfully hot sync the Treo. Thanks for everybody’s comments.
  4. noodle's Avatar
    536 Posts
    Global Posts
    538 Global Posts
    Quote Originally Posted by neville310 View Post
    Thanks for everybody’s comments.
    noodlelest wet noodler

Posting Permissions