Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    well, i have not changed anything and have had no more power downs. I actually have it set to do a manual update for the time. Freak thing i guess? Do you want me to test out the netclock?
  2. #22  
    Quote Originally Posted by mtash View Post
    Are there other #* combos we should know about?
    I will give you the link here but before you start playing with it, be FORWARNED! These codes, if you don't know what you are doing can cause damage. You have been warned.

    Here's the link: Perfect ## Codes, Commands

    Link for Mobile users:
    Perfect ## Codes, Commands

    Notes: GSM users use #* instead of ##. And not all CDMA codes are applicable. Look for the GSM post within the same thread.

    I repeat again, do not use these codes unless you are willing to risk your device. Some of these codes are reserved for use upon instructions by your cellular provider.
    Last edited by ronbo2000; 01/08/2007 at 03:12 AM.
  3. #23  
    Quote Originally Posted by scoop_dtx View Post
    well, i have not changed anything and have had no more power downs. I actually have it set to do a manual update for the time. Freak thing i guess? Do you want me to test out the netclock?
    So the only thing you have changed is the "Enable Local Network Time" setting? If that is so, the Palm does owe an updated firmware to 680 users.

    The netclock application is a convenient way for checking your Treo time since you have internet access. Plus it is a lot more accurate to sync the time with an accurate NTP based site. Please perform the test and report back.

    The end result, we can help other users as well that may run into this problem and provide them with an alternate solution.
  4.    #24  
    I have not yet had time to try that program netclock, so i will soon.

    Yeah, i currently have the time set on manual.

    While i was in chatter, and hit the "viewer" button to read the big email, it reset. then in a text message i hit cancel and it reset.
    I tried to recreate the reset, no dice. I think sometimes when you use a function for the first time, the treo freaks out b/c its a "new" function. lol

    These resets are different than a random turning off of the device though, both times palm o/s reloaded no problem, while the first two issues i had of the device turning off the battery had to be removed for more than a few seconds to get it to turn back on.

    other than that no problems.
  5. #25  
    chatter sure does come up a lot as the culprit to many situations. have you tried removing it and using what came with the phone (at least for a couple of days)?

    if not, send it back if you're within the 30 days....don't waste more time on it.
    Blackberry Pearl (AT&T), Apple 3G iPhone,
    owned and used: Treo 750 (WM5, Cingular)
    T680 unlocked (T-Mo), T700wx, T700w, T650, T600
    ppc6600, i730, htc mogul, BB Bold, Curve
  6. #26  
    After a long time working with all of this, it is clear to me at least that Chatter is seldom, if ever at all, the source of a reset. What you see is Chatter running when the reset occurs, but it is almost always something else that actually causes the reset. Since Chatter is constantly running in the background (at least for those using push email), it is always associated with a reset--it is, after all, running in the background. But association and causality are, as you know, not the same. These probloems, in the end, are always cured by removing some other app, not Chatter itself.
  7.    #27  
    just got a weird one.
    i text messaged a family member, then they tried to call me back. i hit ignore, put the phone in my pocket. 10 min later took the phone out.

    a big message said "not enough battery power to do this" i have 66% battery!
    then hit ok....the phone radio will not turn on, but device is on.

    so i pulled the battery hit the #*377 and it says.

    a crash occurred on 1/18/07 at 926 pm while running "phone"

    memorymgr.c, line:3035, chunk over-locked\

    any ideas?
Page 2 of 2 FirstFirst 12

Posting Permissions