Results 1 to 12 of 12
  1.    #1  
    I'm trying to setup my treo to sync via bluetooth and am having trouble. Been trying for almost two hours and have read everything i can find on it, but can't get it to work. I can sync with the cable just fine though.

    The first thing I tried to do was create a "Bluetooth Serial Port" on my pc. It searched for nearby devices and found my treo. When I click it and try to select next, it says "Device 'treoID' does not support service 'Bluetooth Serial Port'.

    So then, I try on the treo.

    On my treo, I have enabled the bluetooth, and went through the wizard to create a bluetooth sync option. I went to: Hotsync -> Connection Setup -> New -> Connect to Pc -> Via Bluetooth. It then found my laptop. I selected it and hit "OK".

    It then says "Do you want to add pc to your trusted device list?". I click yes.

    It then asks for a passkey for pc. I typed in "123"

    It then says "Unable to add pc to your trusted device list".

    I'm not sure what else to try. Does anyone see what I am doing incorrectly?

  2. #2  
    The treo - blue tooth set-up isn't exactly super smooth as I found out. 2 things I went through that was unexplained are....1) the connecting port that you select in your hotsynch manager didn't jive with the one I had set up. I just went down the list and randomly selected the available ports until I found one it liked....and its worked ever since 2) when it asks for a passcode type in a code and check the remember box. The look at the treo because it will be looking for a code as well. type in the same code and check the remember box. Then badaboom. You will find that it is slower than the cable connect even with 2.0 but I LOVE it!
  3.    #3  
    Thanks for the response. So i've made a little bit of progress. I have successfully gotten them to pair and both accept the key, but when I attempt to sync, I get an error that says "Unable to initiate hotsync because the port is in use by another application."

    On the PC, I have went to Settings -> Local, and have tried all the COM ports under 'Serial Port'.

    What exactly are your settings? When i click the Hotsync in the task tray, there is a check mark by Local. The other 3 options have no checkmark by it.

    On the treo, I have ensured the drop down menu on the hotsync page is selected for the pc pairing.

    Are there any other settings I may be missing? Thanks again.
  4. #4  
    When you right click on the manager in the should have a check by LOCAL. Then enter SETUP and go to the Local tab. It will tell you what serial you are using for the local transfer. That is the list that I just started going down and testing each one until I got a hit.. Mine ended up being com6
  5.    #5  
    Hmmm. looks like we're doing the same thing. Except mine still errors out. Not sure what else to try. Thanks for the help though.
  6.    #6  
    Update. Got it working. Was doing everything correctly, however, there was a prompt I had to OK to allow the pc to give the treo access. I was not seeing this prompt because the bluetooth icon was hidden in the task tray.

    So if anyone else is having issues, try setting the icon to be visible, and you might get the option to pop up and allow access.
  7. #7  
    How did you get the icon to be visible?
  8.    #8  
    Right-click the task bar and select properties. In XP click where it says Customize for "Hide inactive icons" (In vista, it's under Notification Area) and look for the bluetooth icons and set as "Always Show".
  9. #9  
    OK I just figured out what was wrong with my problem. A few weeks ago I was messing with the startup config and I disabled everything on startup including BT.
    I am all set now. Thanks
  10. #10  
    If you have set up your computer and treo 650 correctly according to the instructions at Palm, and the hot sync still does not work try doing a soft reset on the 650. I worked with my treo for hours trying to get the bluetooth hot sync to work. I kept getting the port in use message. Finally I tried the soft reset, and it immediatly worked.
  11. #11  
    My 700p has seen a USB cable once. Even though it is slower, I prefer Bluetooth. Once in a while the ports get changed, so when I do experience a problem, I check to make sure they are properly set. After the MR I had to repair three times. I transfer files using Bluetooth every evening.

  12. #12  
    Funny how I was looking for an answer for this problem all over again and fixed my problem with the same thing as last time. LOL

Posting Permissions