Results 1 to 5 of 5
  1.    #1  
    I have searched the Web & this forum for threads on a problem with the application button not cycling anymore. I haven't had any luck finding the solution because I didn't install any apps to my Treo like other people have had done with this same problem. It just stopped working. Anyone have any ideas?

    Thanks in Advance ....
  2. #2  
    If you have a good backup, a hard reset. Have you looked at the preferences to see if anything is setup with this key? Ben
  3.    #3  
    I did perform a hard reset earlier, and it solved the problem until I synched it back w/ all of my apps. At that point, I knew there was a problem with one of my apps.

    I have been playing around with it all evening, and I finally had some luck when I updated my Mobileplay conduit. But it didn't last long before the Apps button locked up again. So .... I updated Mobileplay again, & it fixed it again.

    It looks like for now I have found a temporary fix whenever the Apps button doesn't cycle; however, I'm not sure if it's the source of the problem.

    Thanks for checking on me, Ben.

  4. #4  
    There are applications that do "hijack" the home key. I would look at assigning it to another key if possible - such as the green key, which I use with ZLauncher and it's quick launch feature. I recomment dropping a note to the developer about the situation. You stated you had no third party apps, did this happen after you uninstalled Mobileplay?

  5.    #5  
    Ben -

    I do have 3rd party apps on my Treo, but I was just saying at the time of the hijack I had not installed any new programs.

    I did move some apps to my SD card including Mobileplay, and each time I access it & close it out ..... my home button doesn't cycle. But once I update Mobileplay ... It's fine.

    I have never had any problems until I decided to move some apps to my SD card, so I went ahead & moved Mobileplay back to my internal memory. I've been fine since.

Posting Permissions