Results 1 to 2 of 2
  1.    #1  
    Can anyone help me with this mess?

    Yesterday I Hotsynced my Treo 650 with my Dell XP MCE for the first time in a long time. First, and this is key, I opened the Palm Desktop and clicked the Media tab to see what was there. It worked fine.

    I then tried to sync. At first I could not sync because the computer was not detecting the Treo -- no connection -- until hours later I tried a USB port on the back of the tower instead of the front. That solved the problem.

    But then another problem occurred. When I reopened the Palm Desktop and clicked on Media to check the results, the DT froze and was reported as not responding. Retried about 100 times with the same result. Tried various checks and fixes, to no avail. BTW, the sync worked, because I can find my photos and videos in Windows Explorer. I just can't use the Media application in the Palm DT.

    I made a backup of my Palm folders and uninstalled and reinstalled from my disk several times. This did not help. It behaved exactly the same. I have a complete copy of my main hard drive on my backup drive from several months ago (long story) and even tried opening the Palm Desktop from that old copy -- same problem! All the other tabs work, but Media freezes it. So the Media application worked fine before I hotsynced, but now it freezes any copy of Palm DT on my machine. I am stumped. Does anyone here have any ideas?
  2. #2  
    Hello Stratofier

    I am currently having almost same problem with Palm Desaktop.
    When I launch "Find" function OR when I click on "Media" icon, a "Welcome to Media Desktop....." window appears and stays sticky over Palm Desktop.

    I think your problem and my problem both are related to loading of Activex.

    Could you solve the problem? How?


Posting Permissions