Results 1 to 9 of 9
  1.    #1  
    Hi all, I just bought my first palm today and it is also my first time on this forums. I have a website with yahoo and also an email address under the domain name of my website. I followed instructions on how to set up my email but I am unable to retrieve new emails. I can only send emails now. Any advice would be very much appreciated. Thank you in advance.
  2. #2  
    Yahoo email requires extra $$$ to enable pop3 access. It is a yahoo thing, not a treo thing.

    From Palm's support page:

    "* The Yahoo! exception: Yahoo! provides free, web-only email. For an extra charge, Yahoo! Premium gives you POP3 access."

    Use the search function and you will find many more threads on this issue.

    Good luck and welcome to TC.
  3. #3  
    I think he does pay for the Yahoo service if he has the custom domain name & can send out email.

    Only thing I can think of is checking the pop3 setting in the mail client & seeing if it is set to:

    It most likely is, but just checking. Are you using Versamail or another program?
  4.    #4  
    Yea I am paying for my email service. I think my settings are set correctly. I used the settings that I use for my outlook express and I am still unable to retrieve mail.
  5. #5  
    Make sure that you are using for receiving and and then use the authentication for both to ensure that it works. It used to be (sometimes still is) that that last part is not needed, but I found that in configuring the 680 that it was.
    MMM | | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  6.    #6  
    Thanks for the replies. I have set the incoming to and outgoing to But when i set used authetication for both, I get the error message saying the server does not support APOP encryption.
  7. #7  
    Maybe you have corrupt files on the treo.

    What other third party programs do you have on the treo?

    Have you tried a hard reset on the treo? Keep in mind that you will lose all the data on your treo with a hard rest.
  8. #8  
    Rechecked my settings, I only have authentication on the outgoing server. Check to make sure that you are set to receive more than 5k of email (the default). Other than that, I have no idea what else might be the issue.
    MMM | | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  9.    #9  
    Ahh, it works prefectly now Thanks Antoine and all!

Posting Permissions