Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 131
  1. #61  
    Quote Originally Posted by Agent Ska View Post
    The hack worked great!

    But, I have not seen an answer as to why the 5 way nav buttons do not work.

    Anyone have any ideas? It isn't like the 650 does not have a 5 way navigation button.

    Also, my shift key does not work... I noticed this as I was attempting to save a favorite with a capital Letter. I had to bring up the touchscreen keyboard.
    The shift key problem was a problem on the 650 too. It sorta works sometimes, and not others.
  2. #62  
    You can work around it by using the onscreen keyboard. Thanks for the hack!! Worked a treat!
  3. #63  
    I have tried all the different edits as well as downloading the file that has been posted. In all cases when I try and load the program i get to a blue screen with a bunch of language choices (this is the first thing that comes up) and the program will go no further no matter what I choose or press.

    Other than put the sd card into the phone and pairing the gps is there something else I need to do. Can't find my manual when I need it.

    what am i missing or forgeting

    thanks in advance
    Last edited by hgmobile; 01/18/2007 at 02:06 AM.
  4. #64  
    Is your SD card locked ?
  5. #65  
    Card is not locked - the changes were saved.
    copied the old file back and it continues to work in old 650.
    The treo is an unlocked 680.
  6. ediamond's Avatar
    52 Posts
    Global Posts
    55 Global Posts
    I found that it took several tries to install the application before I could get it to work. I am installing via a mac by the way, but with the edits described here, I did eventually get it to work.
  7. treoluv's Avatar
    254 Posts
    Global Posts
    259 Global Posts
    @hgmobile: Did you try a solution posted on post #47. There's nothing to deal with Treo 680 unlocked or locked (branded) here. The manual is in the DVD, unless you don't have a full copy.

    @Khaytus: either the shift key nor TT runs on Palm is an issue. TT's pre-set the only first key stroke is the capital letter, so if you don't press any key then you will get it, otherwise, as complaint posted here. If you want to name your fAvoRitE tHis wAY, you must use the virtual keyboard.

    Man, TomTom Corp. must shows their appreciate to this forum, b/c we save them bunch of headache comments.

    Treo Maniac?
  8. #68  
    Thanks for this hack guys it worked on my 680 with the aformentioned 5 way button problem. I am now running it with USA maps and European maps (all purchased thru which ships out of Illinois)

    A side note is that in getting the java based Gmail app working with my 680 it too has a similar button problem... It does not recognise the application buttons and it is a 650 app. So maybe Palm did something a little different with how these buttons are all addressed which is confusing the app developers?
  9. #69  
    As people are noticing different offsets, an update with the various details for munich.bin:
    Size:2,895,256 Ver:6.000 (7370) - Offsets 295A48 and 2BBA60. 5 Way nav up and down only work.

    Just made the 2 changes and works fine now.
  10. #70  
    I'm about to receive the new maps and, I assume, the Navigator 6 with them (I have Nav 5 which actually works fine--but the maps suck of course). I tried using a hex editor on my existing software, but having never used one before, I really couldn't find much that I thought would resemble what I might look for with the new maps. Is there anyone around who could walk me through it when the maps arrive? that I've seen the modified file, as long as I have 6.010, I suppose I can just replace what I get with that.
    Last edited by mdavis; 01/19/2007 at 10:04 PM.
  11. #71  
    Quote Originally Posted by moderateinny View Post
    I don't think it speaks the street names. And in typical TomTom fashion, the upgrade path is non-existent from TT5 to TT6.

    $56 with shipping.

    Didn't start until 20 Dec 2006 however, and expires 31 March 2007.
  12. #72  
    Quote Originally Posted by luomat View Post

    $56 with shipping.

    Didn't start until 20 Dec 2006 however, and expires 31 March 2007.
    Yup - I got for free since I already have TT6. The new TomTom Home (installer) sucks - I had to load the maps onto my SD card as a WM target device first; copy the maps directory to my hard drive and then back onto my 2GB Sd card. Major hassle but the maps work and are vastly better than the old maps. I called TomTom with the bug when selecting Palm as a target device and they said they'd call back....that was last week. Usual crap support from TT. Now if I can just get my 5-way to work properly things would be tolerable.
  13. #73  
    Quote Originally Posted by TreoDallasSteve View Post
    As people are noticing different offsets, an update with the various details for munich.bin:
    Size:2,895,256 Ver:6.000 (7370) - Offsets 295A48 and 2BBA60. 5 Way nav up and down only work.

    Just made the 2 changes and works fine now.
    As long as we just use the munich file posted in this thread, those differences won't matter, right, since we won't be looking for them? In other words, the altered file will be the same in the end (if done correctly). Is that right?
  14. #74  
    Thanks tomtastic for the hack. It works great on my Cingular Treo 680. My TOMTOM Navigator 6 details: Size:2,895,948 Ver:6.010 US/Canada - Offsets 295D0C and 2BBD1A. Only up/down nav work, but no problemo, I use the touchscreen just fine.
    Last edited by darylh; 02/07/2007 at 12:43 AM. Reason: fixed my earlier problem
  15. d213rr's Avatar
    1 Posts
    Global Posts
    9 Global Posts
    Hi, I installed TomTom Navigator 6.010 using the file from this thread onto my Treo 680 and it worked great! However, I've noticed that the screen dims to about 1/2 brightness when it is running, just like it does when I use the Treo for a phone call. It happens when I use the car charger and when I don't. It may be associated with using the Traffic feature, as I just started giving that a try. Is there a trick to keep it from dimming? I tried going into Power settings under Prefs, but I don't think there's anything there that's going to fix it. Any thoughts?

  16. #76  
    Quote Originally Posted by treoluv View Post
    ... chose option install to "memory card reader/writer" will solve your problem. Make sure that you have one.
    I cannot find the option to install to "memory card reader/writer" I am in Tom Tom Home, and can find no option. When I read the CD, I find no installation program except for Tom Tom Home, so that's where I am. But I still can't find that option, as I say. What am I missing? And I do have a SD slot in my PC

    Edit: But I did find something else, it wasn't called that, but once my 4G card showed up it allowed me to install. Sorry. I am about to install the munich.bin file. I sure hope it works! Thanks.
    Last edited by mdavis; 02/06/2007 at 11:45 AM. Reason: Idiocy
  17. #77  
    Quote Originally Posted by treoluv View Post
    The "after screen" you've asked is the register screen

    1. Use CleanUninstall (shareware app, but you can use it within trial period) to get rid of TT6 in your 680 RAM, including bytes it created in Saved preferences.prc. Hint: on the treo, TT6 shows as "Navigator".
    2. Plug the SD card into your PC, delete files "CurrentMap.dat" and "ttnavigator.bif" These files are located in the root of your card e.g. K:\CurrentMap.dat
    3. Before you stick the SD card into 680 again, make sure you overwrite the orginal Munich.bin with modified Munich.bin (this file is located in tomtom folder.)

    Try and let me know what happens next.
    I did all that. It got me farther, to choose a language and voice, and then back to the same problem: it just switches me back to my home Palm screen. What should I do?

    Oh, one other thing: I don't have a currentmap.dat file. Could that be the problem? Why don't I have it? Do I have to start all over again installing? If so, do I have to delete anything off my card first?
  18. #78  
    I ran it again--did the uninstall, deleted the bif file, still found no current map--and it went to the choose map and activate. It seems to be working on my old TT5 maps. Now I have to see if I can change to the new TT6 maps.
  19. #79  
    No. It doesn't work. At this point I have lost my TomTom functionality. I'm kind of sorry I started this, except that the TT5 maps were hopelessly out of date. But they were better than nothing.

    Well, not quite, suddenly the US Canada map popped up and activated. Now my old European maps don't work because the activations are wrong and I cannot get them activated over the web. As a result, I am on hold with TomTom for about 30 minutes now, and I'm not even sure they will give me a new code. This is maddening.
    Last edited by mdavis; 02/06/2007 at 01:11 PM.
  20. #80  
    An hour and fifteen minutes later the guy, after inquiring after my DNA, gave me an activation code for my old maps. Things are S-L-O-W...but it works. Before I lose all my backed up info, does anybody know how I can somehow save my old Favorites?
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions