Results 1 to 2 of 2
  1.    #1  
    I have a GSM Treo 650 w/ plam operating system. My keypad is malfunctioning: when I press the home key, it does not pull up my palm icons, instead it pulls up my contact list. My backspace and my space bar keys do not work when trying to text message. My dropdown menu and option button do not function. I have already tried a hard and a soft reboot, but neither worked. Thank you in advance for your time and help.

  2. #2  
    Did you get the erase all data screen during the hard reset?

    If so, did the 650 act this way right after the hard reset and before you re-synced to the desktop? If so = hardware issue.

    If the problem returned after the hotsync -- you need to do a clean install. You probably have a software glitch that you keep restoring to the unit.

    Hotsync to back up
    Hard reset
    rename your backup folder backupold
    You will have your PIM data back
    Now re-install 3rd party software fresh -- not from a back up
    This should eliminate any software glitches.

    Detailed instructions:
    Last edited by gtwo; 12/12/2006 at 10:14 PM.

Posting Permissions