Results 1 to 4 of 4
  1.    #1  
    I've been using Zagat To Go for years, and have always been pleased. However, this weekend it started crashing whenever it was launched. I have deleted it (with Uninstall Manager) and reinstalled a newly downloaded version. I've deleted all the files from my backup, and then reinstalled the program. I've deleted the guides from my SD card, and downloaded them into RAM- still no good. I get to the title page, and bam! Soft reset.

    Any ideas?
  2. #2  
    I had that problem a while back. I deleted the application using the Palm delete function. Then went in using Resco Explorer and made sure that everything is deleted, favs, maps, guides etc... I also checked the saved prefs file to make sure it wasn't there. Then I did a reinstall of everything, that seemed to take care of it. That happened not long after V4 came out. I'm now using V5 and haven't had any issues is a long time (from wither version)
  3.    #3  
    I deleted everything with Uninstall Manager, then checked my files with Fileman. I also deleted the guides on my SD card, and the backup files on my computer. I downloaded a fresh copy. Same problem.
    Support from Handmark has been great, but so far, no solution.
    However, the last time I installed ZTG, I tried using it as a demo, and that worked. I'm now waiting for Handmark to generate a new subscriber code, thinking that may be the problem. It doesn't make sense, but I'll let you know if it works.
  4.    #4  
    Well, getting a new subscription code didn't work either. Anybody have another suggestion? It doesn't make sense that I can use ZTG as a demo, and not be able to use it once I enter an activation code.

Posting Permissions