Results 1 to 2 of 2
  1.    #1  
    I have been searching the forum reading for a couple of hours so please don't yell at me if this has already been addressed. I looked I promise.

    One day out of the blue my keyboard started acting up!
    Several keys would not work mainly ASD, shift, space, back space and some others. I added nothing new and do not think I dropped it (I had been drinking the previous night??)

    I took my PRECIOUS apart with much care and blew of the keyboard and pad and it worked good for about 20 seconds.

    I decided to order a replacement keyboard and pad from performance PDA. Since I had already had it apart I thought I would try it. It arrived and I replaced it without any problems. I booted it up and all worked fine. I put the sim card back in and left the house. About an hour later while trying to send a txt message. It started acting up again. Same problem??

    I am almost ready to chuck it but it just does not make any sense that it would work sometimes but not others. I have taken it apart and put it back together 5 or 6 times and each time it seems to work good for a minute or so then back to no A S F SPACE etc...

    Any suggestions???
    Please help, I am using a Razr till I get this figured out and it is KILLING ME!!!
    Eternally missing my PRECIOUS!!!!

    It is a Treo 650 Cingular branded with the latest firmware.
  2. element27's Avatar
    3 Posts
    Global Posts
    8 Global Posts
    I would try wiping it with a "hard reset". The fact that it works for a while after a reboot makes it sound like it could actually be a software issue that kicks in after a while. Have you tried a hard reset yet?

Posting Permissions