Results 1 to 9 of 9
  1.    #1  
    The first night I got this in, I fired it up and played with it before syncing any of my apps to it. I tried out the web browser, hit the "Live 365" link under Audio on the default home page, a few clicks later, I was listening to streaming audio off the net, using, I thought, Kinoma. Nice.

    When I was ready to start loading my stuff on it, I updated the Palm software on my Mac (had a Treo 600 previously), moved the Backup directory out of the way, sync'd my contacts, calendar, and memos, then started installing the apps I wanted, a few at a time, etc.

    Now when I go to the same streaming audio stuff as above, it no longer launches Kinoma, or anything else, it just blinks the screen real fast and stays in Blazer.

    Was I hallucinating? Or did these ship with Kinoma on them and I somehow managed to inadvertently remove this from my device?

  2. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    My unlocked Crimson 680 most definitely doesn't have Kinoma Player 4EX in the rom image. I haven't looked on the CDs yet to see if it comes with the Treo. One of the CDs did come with the upgrade to Pocket Tunes, to Pocket Tunes Deluxe, so that's nice. Would be great to be able to update the ROM image directly with the Pocket Tunes... Anyone else get Kinoma on their new Treo?
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  3. aaronlam's Avatar
    31 Posts
    Global Posts
    84 Global Posts
    WOW! Mine just worked. I never saw a Kinoma player in the palm but when I clicked on the link in Blazer, it brought up Kinoma player. Works remarkably well. I used from a few posts down.

    I did a clean install similar to what you did. Synced new profile name which I had loaded contacts and calendar events into. Then installed programs a few at a time.

    Cingular Branded Treo 680
  4.    #4  
    Odd. I wonder if when I synced in my old blazer settings it wiped something out, like a mime-type association or something. I tried a hard reset and tried going to the same site again, but still the same behavior. Odd.

    Using the unbranded 680 (graphite) straight from Palm.

  5. aaronlam's Avatar
    31 Posts
    Global Posts
    84 Global Posts
    Hmm.. I am wondering if this is something specific to Cingular Treo's. I just looked through the File Manger in ZLauncher and the Kinoma files are system files.
  6.    #6  
    Well now, lookie there, in the file manager, I see:


    But no player?

  7.    #7  
    Okay, found it.

    Using ZLauncher's file manager, there is a 'miniplayer' and 'miniplayer_US' both of which are system/ROM. It doesn't show up in the Applications listing, but I can click on it from the file manager and choose 'launch'.

    It doesn't have any menu options, at least the menu button doesn't do anything.

    So, I still have the player, but how do I convince Blazer to use it again?

  8. #8  
    Sounds like the file associations got messed up. You can use Resco Explorer to view and change them..maybe Filez too
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9.    #9  
    More info. Streaming works for the second link (somethingIO, can't remember, and I'm posting this from the treo so I can't look). The Live 365 page doesn't do the right thing though. One thing I do remember from when it did work was that it gave me a Treo 680 link to click on, but now I keep getting Treo 700 as the link.


Posting Permissions