Results 1 to 20 of 20
  1.    #1  
    Hello all - first time in the forum, but long time Treo lover (650 since it's release in 2004, 680 since last week). I'm struggling with an issue and wondered if anyone else is having the same problem. First of all, I'm a huge ebay freak, and I used my 650 about 50% of the time browsing ebay and managing my personal "MY EBAY" page. On my Treo 650, I was able to save the signin screen to access my personal ebay account to one of the boxes in "Category View", and when I clicked the link the 650's browser would automatically open the pop-up field where my password is entered. I'd enter the password, click the "Sign In" tab, and I'd be directed to MY EBAY account that displays all the items I'm watching, bidding on, selling, etc. Now on the 680, from the sign-in screen the password field no longer pops-up on it's own, when I enter my password and click the SIGN IN tab, I get a screen that says: "If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL. Please click here to continue." - and I'm looped right back to the sign-in screen, with the password field blank again. I try to re-enter the password an sign in, but continue to loop back to the sign-in screen after seeing the page just mentioned. I've even tried clicking the "click here" link that I mentioned on the redirect page, but it still just loops back to the sign-in screen.

    Is anyone else having the same issue, or having a similar problem when trying to sign onto a personal account of some kind? I've found that I don't have any problems signing into my personal bank account which requires a password to be entered as well - just on the sign-in screen to get to my personal ebay account.

    Last edited by tccentex; 12/06/2006 at 11:10 AM.
  2. #2  
    I'd call Palm tech support. I'm sure they can help you with the problem since they have certainly gone out of their way to advertise that the Treo 680 works with ebay. It's one of the sites listed and showed in photos at their website. And plus, they are giving 90 days free tech support with all 680s, so you might as well take advantage.
  3. #3  
    Have you tried the mobile site
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4. #4  
    Nothing to do with your post, but I sure got a giggle out of what I think I know got censored out of your title. That little typo got you some stars!
    I'm a chick who enjoys the finer things in life
  5.    #5  
    Thanks Scotty - I've actualy been using the wap.ebay in the meanitime, but it's very basic (no pictures, limited info per page, etc) compared to the normal myebay screen. I considered calling Palm, but contacted them the day that I got the phone when I couldn't figure out how to disconnect from the data connection since they removed that option from the drop-down menu - the guy that I talked to sounded like he was one of those overseas customer service guys in Indonesia or something, and sounded a lot like he was just looking through the manual like I was. I'll contact them and post the solution they give me.

    Dorf - I had the same giggle when I saw the apparent "typo". Just my luck, my first posting and I put quite possibly the most offending word possible right in my subject line!
  6. #6  
    I haven't been able to log into any website I get the same loop, taking me back to the login page. Even on the wap page for this forum
  7.    #7  
    I'm sorry to hear that Moss - I can tell you that last night I performed a hard-reset, deleted and re-loaded all the Palm software back to my desktop, and didn't load any of my 3rd party software to make sure I wasn't messing things up with something buggy from my old 650, then tried to login to myebay account and got the same loop as before. I figured it has something to do with the secure encryption or something for that specific site - but maybe your phone and mine just have some wierd bug. Let me know if you get a solution from Palm is you decide to call customer service. I'm going to call tonight when I get home from work, and will be sure to post my findings. Good luck!
  8. thesoze's Avatar
    18 Posts
    Global Posts
    19 Global Posts
    no probs here....
  9.    #9  
    I just got off the phone with Cingular tech support, who transferred me to a Palm CSR (another one who sounded like an overseas CSR reading off a script), and their answer was (in a heavy Indonesian-sounding accent) "At this time the updated version of the browser used on the Treo 680 does not recognize certain Java code Applets from numerous websites, and Ebay is one of them." SUPER. I was told that since the device is so new, Palm is working on numerous issues as they come in, and I "just have to wait" for the updates/patches as they come out in the future.

    I don't know if anyone else feels the same way that I do, but while the 680 is a definite STYLE/DESIGN upgrade from the 650, I'm finding that it falls extremely short of being a major upgrade from the old hardware. Maybe I just need to be more patient and understand that I have a brand-new device that will inevitably have quirks here and there, but I almost wish I would have waited so as to not feel like such a guinea pig.
  10. #10  
    From the Palm website:

    Looks like ebay to me.
  11.    #11  
    I have no problem accessing ebay, it's signing into MYEBAY - my personal ebay page that shows all my personal info, auctions I'm watching, etc.
  12. #12  
    I have no problem with my ebay here. I am using a 700p, which should use a similar Blazer. I think you turned off javascript.
  13.    #13  
    How would I check to see if Javascript is on or off? Any suggestions would be greatly appreciated.
  14.    #14  
    Never mind - I went to Blazer preferences, and my "DISABLE JAVASCRIPT" option is un-checked. The version of Blazer on the 680 is in fact version 4.5 just like the 700p, which makes it even more confusing as to why I'm running into this problem.
  15. OnTheFly's Avatar
    99 Posts
    Global Posts
    104 Global Posts
    After reading your thread I checked it out on miine. Same issue. It keeps kicking me back to the login screen??!!??
  16. detzx's Avatar
    42 Posts
    Global Posts
    45 Global Posts
    opera mini works with ebay.
  17.    #17  
    Opera doesn't have a version for the 680 yet though - I just don't feel comfortable running apps on this device if they weren't made specifically for the hardware. Have you experienced any problems with Opera on your 680?
  18. #18  
    I got the same thing with Blazer, the constant looping in myebay. But works a treat in Opera, and have had no issues with it at all.
    I'm a chick who enjoys the finer things in life
  19. #19  
    I got this same looping when I tried to log into - had to log in to the regular (non mobile) TC site, then the mobile site worked.
  20.    #20  
    I took someone's advice from another thread and while in Blazer, went to OPTIONS/PREFERENCES/ADVANCED/SET PROXY - and un-checked "USE DEFAULT CARRIER PROXY" - I can now login to MYEBAY account without the looping issue on the sign-in screen. Don't know if the proxy tip fixed the propblem or if Palm did a quiet ROM update, but it works now. HOORAY!

Posting Permissions