Results 1 to 6 of 6
  1.    #1  
    Treo 700p. I need help installing the aac plugin for tcpmp. Yes, I have searched this forum, and googled, and have tried for some time to do this, so please don't flame me for asking for help.

    I think I need some step by step advice, as I am no "expert" using the treo. I successfully installed tcpmp via the "palm quick install" tool and USB cable. I have verified that the tcpmp install works on my treo, but after finding that I get no sound when playing mpeg4, it appears I need to install the aac plugin. (my goal is to be able to view the same video on my ipod and treo).

    I have downloaded the tcpmp_aac_plugin, and it comes in a .zip file. The Zip includes two files: aac.setup.0.66.exe and aac.smartphone.0.66.exe. There is also another sub-zip file containing a number of aac.cabs.

    Now, I cannot figure out how to install the .exe's onto my treo. I assume this is simple, but I just don't get it.

    When I first executed the files on my PC, I recieved the error message: "activesync not found on this PC." So, I downloaded and installed Microsoft Activesync. However, as I do not use Outlook Express or Microsoft Exchange Server, Activesync complained that it could not find Outlook.

    I rebooted the PC and ran the aac.setup exe's again. This time the PC told me that the applications would be installed on the next hotsync. I did this, but the mpeg4 files still play with no sound.

    Also, I tried emailing the .exe to myself, but I can't get them to open and execute on the Treo. (what am I doing wrong?)

    I also saved the .exe's to my 4GB SD card using my PC and card reader, but I am apparently too dumb to figure out how to open these from my SD card on/in the Treo. (Maybe someone can explain this, too). Thanks.
  2. #2  
    You need to license the aac codec, that's why TCMPC doesn't include it anymore. Look for it in eMule or similar places.
  3. oclv_9900's Avatar
    72 Posts
    Global Posts
    73 Global Posts
    It sounds like you have the wrong plug-ins. I believe those are for windows mobile.
    Make April 15th just another day. Fairtax
  4. #4  
    Or missed 2nd part of your post. Look for the PalmOS version not WM5 version.
  5. #5  
    you looking for and it should have a prc in it.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6.    #6  
    Quote Originally Posted by Felipe View Post
    you looking for and it should have a prc in it.
    Thanks! That did it. I did have the windows version. Installed now, and working!

Posting Permissions