Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. benex's Avatar
    22 Posts
    Global Posts
    30 Global Posts
    I preciselly followed ALL the instructions found here and Im having an issue.

    Eventually when clicking on a message it pops up that "User Permission Check" asking if it can use airtime... but it pops up on a window that is only 25% of the size of the screen that sits on the top-left part of the screen.

    It always does that check when I start gmail app, but it does that weird pop-up sometimes when I tell it to do something (open, compose, forward...).

    I thought it was just a crashing weird message, but if I hit the center key it actually clicks on YES (which is impossible to see) and resumes the gmail actions.

    Its weird and annoying, is someone experiencing this?
  2. MED
    MED is offline
    MED's Avatar
    29 Posts
    Global Posts
    32 Global Posts
    Quote Originally Posted by benex View Post
    Its weird and annoying, is someone experiencing this?
    Yes, I have seen several of these.
  3. #23  
    Interseting. To you gmail users, is this app more useful than the built in Versamail on the Treo? I've been using that lately with some success; just wanted to know the thoughts of anyone who might use both
  4. MED
    MED is offline
    MED's Avatar
    29 Posts
    Global Posts
    32 Global Posts
    The problem I have with Versamail checking a gmail account is that when I delete the message from versamail, empty trash, then recheck the gmail account, the deleted messages will show back up. Note, I do not want them deleted from from gmail account. I still want to see them when I use my computer.
  5. #25  
    I had gmail app up and running for a few days, but have been experiencing problems with it.

    1. When I attempt to send an email, my phone resets.
    2. Recently, I was just deleting an email, and the phone froze.

    I assume that it's the java app that is causing this, or it is conflicting with another software on my phone. In any case, I decided to delete both the java and gmail. I was so hoping I can have it available, but didn't want to risk resets and crashes.
  6.    #26  
    worked great, I'm so glad to have it back! thanks a bunch for finding that.
    I'm a chick who enjoys the finer things in life
  7. #27  
    how do you do this??? when I launch the Java VM all I get is a midlet list and it asks me to install somethign via a url...

    The Gmail for mobile application has additional configurations through the JVM. From IBM Java VM, please adjust the following:

    * Select Gmail -1.0.0. > Menu > Permissions.
    * Select HTTPS, please make sure Once when the application runs (session) is selected.
    * Select HTTP, please make sure Once when the application runs (session) is selected.
  8. #28  
    Thanks, JRoD_E

    I was finally able to get ride of that annoying message to reconnect every time i tried to view a message....
  9. #29  
    i just installed and didnt have a problem
  10. #30  
    I'm getting a completely different problem. I installed the JVM, then I rebooted and then downloaded the GMail app to the device and clicked Save. There's no GMail icon showing, so I go into the JVM. It says installing Midlet and has a progress bar. It goes for a short while and then stops saying the file was only 26000 bytes and it was expecting 141000 bytes. I've tried this with the reboots about 4 times now and I get the same thing each time. Anyone have any ideas?
    Chief Communications Officer, Astraware
  11. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    I got this installed and running. It is a bit quirky though. I blame the old version of JAVA that is used on the Treo. If IBM would update the JAVA Runtime app, JAVA midlets might run a little more smoothly. It is kind of neat though!

    Now if I could just get Google Talk to work on the Treo over the Edge network...
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
Page 2 of 2 FirstFirst 12

Posting Permissions