Results 1 to 4 of 4
  1.    #1  
    Came down this morning to find my Treo 650 cycling between power on screens. Tried soft reset to no avail. Called Verizon and they said I had to hard reset the phone, erasing ALL data. Since I've never been able to get hotsync to work on my computer, I have not backed up my data.
    I know that sounds stupid, but I don't have hours of free time to spend gettting thier stupid software to work.

    Surely there MUST be a way for SOMBODY to get my data off of this phone.
    I'll PAY $$$.

  2. #2  
    The greatest need for data backup comes when the data is lost.

    Have you tried a warm reset? Perhaps you can break out of the loop. First try this; take the battery out for 30s or so, then see what it does. If that still keeps looping, hold the 5 way controller up and hit the reset button and make sure YOU made it reset, keep holding the 5-way up button. It SHOULD boot up without loading any programs.

    Now once you get it to boot up, remove whatever nasty program you installed which made it do this in the first place. You can also try to put a backup program on your SD card and see if you can launch it and back up to the SD card from this state. I wouldn't suggest restoring that data in whole to the Treo later, but you can pull out pieces (calendar, contacts, etc).

    BTW, if it takes "hours" to get the palm desktop to work, your computer has issues, conflicts, or some kind of problem. It's not the palm desktop.
  3.    #3  
    First, thanks for the reply.
    I have tried the warm reset, nothing.
    I actually never loaded anything on to the thing, it was fine when I went to bed and screwed up when I came domw to get it in the morning!

    As for getting hotsync to work,
    My computer refuses to recognize the Treo when I hit the hotsync button, I've tried everything to get it to work. But that's for another day.
    Right now I am D-E-S-P-A-R-A-T-E to get my calander off the Treo.

    I'm willing to pay $$$ to get it done.
  4. rcgabriel's Avatar
    91 Posts
    Global Posts
    96 Global Posts
    The first rule of Treos is always Hotsync your Treo. The second rule of Treos is no complaining if you ignored rule number 1.

    But seriously, you might be sh** out of luck.

    Try this site. It has a little guide to getting out of a reset loop without a hard resetting your Treo. Also try this guide.

    The gist is a warm reset, if you're doing it properly, should work. As I recall, both times the reset loop has happened to me, a properly executed warm reset would at least get the Treo to boot up. Though a hard reset was always necessary to actually fix the problem.

Posting Permissions