Results 1 to 7 of 7
  1.    #1  
    hey guys

    i searched all around and cant solve my problem. about a month ago i couldnt hotsync. then i read up on here and figured out that i had to wiggle the damn worked a couple times then it stopped working.

    i ordered a seidio cradle cause i thought it would help the input line up better. long story short i cant get a connection between my verizon 650 and my comp.

    i have tried restarting, reinstalling palmdesktop and hotsync manager, multiple usb ports, taking out all other usb devices, wiggling the damn thing, and still no hotsync going on. i payed almost 40 bucks for this damn cradle and now its not working. seems like it not the cradle though cause the cable crap isnt working either.

    please help. sorry to ask such a basic question but i searched and couldnt find the answer.

  2.    #2  
    any ideas?
  3.    #3  
  4. #4  
    Try putting the left side of the Treo into the cradle first. You need to angle it just a bit to do this. But somehow that works for me. If I try and put the Treo straight into the cradle I get no connection, no sync.

    I read this solution in another thread. I know...bizarre solution. But it works.
  5. #5  
    holy **** i tried that and it just worked! thanks
  6.    #6  
    oh my god. it worked. thats crazy. thanks sooooooooooooo much!
  7.    #7  
    actually it didnt work. it says its hotsyncing and goes through the steps but then nothing comes up on my palm desktop. any ideas???

Posting Permissions