Results 1 to 2 of 2
  1.    #1  
    We recently rolled out about 25 Treo 700 phones with Verizon to the doctors in our various practices. These were split between the 700p and the 700w. I personally have one of the 700w phones, but my question here is about a 700p.

    I was installing Goodlink (yes, it's 4.8) for one of our docs, and it seems to be stuck in a loop. I run the OTA Setup, and it downloads and installs Goodlink. It then says that it needs to start Goodlink to finish setup, and I say OK. At this point, it proceeds to start OTA Setup again. I can either continue in this loop, or quit. When I quit, the icons are all there but when I click on any of them it hangs on Initializing Goodlink.

    I have installed Goodlink from our servers on nearly all 25 handhelds with zero problems until now, so it's not likely it's our server. Ideas?
  2. #2  
    I think you need to use Good 4.9 for the 700p for the best stability. I've done a number of 4.9 installs on my Sprint 700p and it's worked fine for me. I had the problem you described the one time I tried installing Good 4.8.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)

Posting Permissions