Results 1 to 2 of 2
  1.    #1  
    Please someone, I am at my wits end!
    Ok, look I am not even going to gripe about the issues and so-so data merging with syncing my Treo 650 with my mac apps. (I know, I know, get Missing Sync) I just want the darn thing to sync PERIOD.

    My problem:
    From almost the beginning, my Treo and iBook G4 (running Tiger) would be sporadic about syncing. I would hook up the USB sync cable, push the little button, and my Treo would come on in Hotsync mode. Now please understand, I WAS syncing OK, when it would work... nothing wrong with the actual syncs, but I have always found it's ability to connect to my ibook spotty. Sometimes rebooting the Mac or the Treo would fix the problem, but over time it got worse. I know it's not the cable, we have 2 and my husband is able to sync on either to his PC no prob. I know it's not my USB ports. I've tried syncing on both, with both it only worked occasionally, but all other things plugged into my USB ports work fine. I know my settings are right because when it WOULD recognize the Treo and launch Hot Sync, it'd sync fine (or as fine as iSync without Missing Sync. I was going to get that, but then it stopped syncing completely). I have not been able to sync now for weeks. The Treo makes an effort and then says "The connection between your handheld computer and the desktop could not be established. Please check your set up and try again." Hotsync on the iBook will not even launch. As far as the iBook is concerned there is no Treo hooked up to it. I have triple checked my conduit settings and all that fun stuff, it's all set up right.

    I cannot remember getting any new software installed or anything major changed before it stopped working completely, but remember it wouldn't work about 40-50% of the time previously anyway unless I rebooted the mac, treo or both. I am frustrated as

    Anyone have any suggestions/help for me?
  2. #2  
    Check activity monitor (app in applications -> utility folder) Make sure Hotsync manager(?) is running.
    Check Hotsync on Palm is set to cradle.
    Do a Disk Verify and Permissions repair on your Mac.
    As I recall I had to restart my mac at tiems to get it to recognize.
    I finally got Missing Sync and skipped most of the issues.

Posting Permissions