Results 1 to 4 of 4
  1.    #1  
    Huh? How come I can't select a default browser? I have Blazer & Xiino & web does not show up in the popup list in prefs when I try to select a default. I need Web to be default b/c Xiino does not work right with MMSes. B/c of this I cannot click links in messages or emails, I have to highlight & select the text, and then paste it in the browser & it's really driving me nuts. I just did a hard reset & full reinstall(not a restore) today & now it's doing this.

    Any ideas?
    Last edited by KabukiAssassin; 11/23/2006 at 05:20 PM.
  2. OrionNE's Avatar
    136 Posts
    Global Posts
    140 Global Posts
    Are you running UnCache? That program screwed up my default program settings when I had it installed. Once I removed it. (Not disable) everything worked fine.

  3. ggward's Avatar
    455 Posts
    Global Posts
    473 Global Posts
    I use Opera Mini and Blazer and I have been trying to do the same thing. I am unable to change my preferences either.
    VZW 755p
    VAJA Orange Case, Custom takephone skin (Thanks NachoB), Chatter, PalmRevolt, treolauncher, and a bunch of other stuff
  4.    #4  
    I AM running UnCache. I thought that might be what it is, so I disabled it & still no Web. I will try completely removing it. D'oh! This sucks, I love UC b/c my phone takes FOREVER to boot up w/o it.

    If removing it fixes the problem, I will email the dev & let him know about this little bug.

    UPDATE: I completely removed UC, and my Web option is back! I'm emailing the dev right now. Thanks guys, problem solved.

Posting Permissions