Results 1 to 5 of 5
  1.    #1  
    I need help with a Code 773 error in PDANet on a 700p. Yes, I've searched this site and read thru the FAQs at, but this error apparently can either mean a problem with the USB connection or the desktop software, and both seem to be OK. Have also tried restarting the desktop PC as well as resetting the Treo and still get the error. Same thing in proxy or dial-up mode.

    PDANet works fine on this Treo with my computer, but this isn't my computer. Long story short, but I Fed-Exed the Treo to my mom to make sure it would work for her in a rural area of Missouri before she buys a 700p and makes a two-yr service commitment. (There's no high-speed internet access available where she lives so this seemed like a good work-around.) I had her download and install the PDAnet software on her PC, we tested the internet access on the Treo and it works, so it seems that PDAnet should would work for her. Her PC does recognize the Treo, but keeps giving the 773 error when she tries to connect via PDAnet.

    Any ideas? I am trying to be the tech support for her via phone and have run out of things to try. Thanks!
  2. #2  
    Your pdanet register and treo phone is only license for one computer so you may have to buy it again for another computer .Don't hold me to this but i think this is your problem.
  3.    #3  
    I don't think that's it. It's the same Treo on a different computer. Their website says it's OK to do that. You just install the desktop software on the other computer.
  4. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    I occasionally get the error but a soft reset and a pc reboot always clears it
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  5. #5  
    anyone have luck straightening this thing out? i just loaded pdanet on my laptop and can't get it going. keep getting the 773 error message too. i can get on via my desktop, but what good is that!
    any ideas - i'd love to get this going!

Posting Permissions