Results 1 to 3 of 3
  1.    #1  
    I just got web service through Sprint and tried connecting through my Treo and i tried to go to one of the sites pre-bookmarked in my phone. Well here is what happens:

    I try going to http\\

    I get a download warning informing me that the file i'm trying to download is not content from Sprint PCS. Do you want to continue?

    When I choose yes it says download failed then i get a box saying browser error, unknown error. I've tried other sites and every time it acts like it's trying to download a file but I'm just trying to go to a site, not download anything.

    Any suggestions?
  2. #2  
    Call Sprint! I just noticed on my PPC6700/Sprint that the connection failed but I was able to get back on the web.
    Thank You,
    Chris Luce
  3. #3  
    yep, that sounds like a set-up error somewhere. Have you made sure that your user name and password are correct? I had to have Sprint actually do an OTA correction for me once after I made a change. Call tech support and they will straighten it out.

Posting Permissions