Results 1 to 9 of 9
  1.    #1  
    Hello - I was wondering if anyone has had this similar issue. Recently I formated and rebuilt my laptop and now whenever I go to hotsync my Treo - whether over IR / Bluetooth or USB, my Treo resets. This is extremely annoying since I cannot install any programs or backup my data. Anyone else have this issue or know if a way to fix it?

  2. mddmx's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    If it is resetting at the end of the hotsync ....

    Check that the last conduit "Backup" is to "handheld overwrites desktop". Having this set the other way will cause the symptoms that you describe.
  3.    #3  
    Unfortunately it is reseting just as the Hotsync process starts and before it shows anything on the desktop computer
  4. dedek1's Avatar
    11 Posts
    Global Posts
    18 Global Posts
    I have the same issue... Any answers to this question?
  5. #5  
    Have you tried removing the user on the desktop? You will have to create a new on like junk because there has to be one. If you do this make sure to copy all your PIM info to the new user, unless it is already on the Treo. After there is no user the same as what is on the Treo try to hotsync again and it should ask if you want to create a new user. Say yes and let it do its thing. To be safe copy your palmone directory out some where, and get an SD backup.

    I have had to do this a couple times.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  6. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    This happened to me, I pushed the old ##377 and found out it was Documents to Go. I had not exited the program properly and a file was corrupted. I ran the Dataviz tool, fixed it and haven't had a problem since.
  7. dedek1's Avatar
    11 Posts
    Global Posts
    18 Global Posts
    this only happens to me when i attempt to hotsync via bluetooth. if i do it via USB cable, all works fine. any ideas as to why? i havent installed anything on it.
  8. xgh05tx's Avatar
    31 Posts
    Global Posts
    41 Global Posts
    I usually hotsync over bluetooth. It goes halfway then it says it lost connection. THen I try to hotsync again and it resets. I noticed this started to happen a lot more for me
  9. jwbekens's Avatar
    80 Posts
    Global Posts
    299 Global Posts
    Had resets immediately after a HotSync (after the PRL update was pushed out to me last week). I had 3 copies of some documents on the handheld, even though docs2go was set to send them to the card. I just deleted the documents and voila! No more resets. Check documents in docs2go and make sure your SD card is recognized (may need to remove and reinsert it).

Posting Permissions