Results 1 to 3 of 3
  1.    #1  
    Does anyone has this problem ? I have Sprint 700p and yesterday just install tomtom 6 nav. Everything work fine (including blazer and internet), today up til now everything is great too. 5 min ago I tried to access the web using blazer and then it tried to download file (eventho it's just a google page) Now it said browser error (unknown Just want to check if it's only my phone or Sprint having a problem with blazer server again.

  2. ljcobb's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    I've had that error before. I'm pretty sure dumping the cache in Blazer and perhaps a soft reboot fixes it.

    Try with out the reboot first, I'm not sure that was needed.
  3.    #3  
    well I tried deleting blazer cache and soft reset but still not working. Then I proceed to hard reset then everything work fine again, but when I restore backup set from night before blazer doesn't work again (same error) I just don't understand .... after I did my last back up set that I just restore I did use blazer and it work fine (2 night ago) so I know my back up set is good ( as far as blazer go). so I did selective restore and leave a bunch of files not restore (already forgot what files). Now everthing seem to work fine again.
    Does anybody know what's wrong with my blazer??? I read a couple month ago that it might have something to do with ''file association'' when blazer try to download webpage ( with .php extention) rather than display it. I just install Tomtom 6 recently so I would put the blame on them for now. I'll see how it go in a couple of day

Posting Permissions