Results 1 to 5 of 5
  1.    #1  

    I've encountered a new problem that I cannot find a fix for. All of a sudden I cannot access any websites. When I make an attempt to access a site, it goes thru the normal "sending" but then a new page comes up saying: Download To Card, File, From Website, Size: 0, Your device does not support this file type, do you want to download to card?

    I've read some other Treo forum sites and see that several other people have experienced this problem. Unfortuantely no one has offered a fix.

    I am on Cingular.

    Never had a problem connecting to the web for almost a year until now.

    Does anyone know how to fix this?


  2. #2  
    I am on Fido, and I have the exact same problem. It started about a week and a half ago - no changes to my account or preferences or settings. I've tried a soft reset, and a warm reset. I've deleted and reinstated my account information. No luck. I connect to the GPRS internet setting, but all web software (Blazer, Gmaps, Versamail, etc.) all hang at the sending stage. Any help or suggestions are welcome.
  3. jt999's Avatar
    70 Posts
    Global Posts
    71 Global Posts
    I am using a Treo 700p on the Sprint network.

    I have been having the 'eternal send' when I try to stream certain mp3 files in the evening.

    I get the 'unable to download' message.

  4. #4  
    Well, I found this site:

    where my Fido problem was specifically addressed. I input the proxy with port 8080 and now I can access the web through Blazer. No internet connectivity otherwise, but with prepaid, I'm willing to accept that limitation. You might want to check with your service provider about a specific proxy setting for your Treo. Good luck
  5. #5  
    hey guys had this problem last nite with sprint 650, i entered hash code #*774# then dial this will bring up pri checksum screen, use the reset to factory default and then enter 231808 and your done, now this is sprint, i don't know why i used #* but it worked, i thought sprint was ##? oh well good luck

Posting Permissions