Results 1 to 2 of 2
  1. csig's Avatar
    5 Posts
    [Tried this on the 700p forum, but no luck yet, so I thought I'd try here.]

    Has anyone been able to transfer their tomtom (Navigator) 6 application from a 650 to a 700p? I purchased the Palm Navigator 6 package a few months ago. Installed it on my 650 -- just popped in the SD card! Everything installed perfectly fine. Amazing software. It generally ran fine, except that it froze a few times on a long trip (~900 mi roundtrip).

    I had been having to reset my 650 a few too many times prior to the tomtom 6, so I took this as an opportunity to upgrade to the 700p (more memory, faster web, etc). Problem is that I cannot get tomtom 6 running on my 700p. Here's what I've tried:

    1. Simply popping existing SD card into 700p. Wouldn't install. Gave me error messages: "startup application will not run"; "application cannot be launched because of a system error"

    2. I tried multiple ways of reinstalling tomtom 6 from the installation DVD:

    a. first installed from DVD to harddrive, and then dragged files/directories into SD card window in "palm quick install"; then hotsync with SD card in 700p.

    b. first installed from DVD to harddrive, and then dragged files/directories directly to SD card using tomtom's supplied USB SD card reader.

    c. installed from DVD to SD card using supplied SD card reader.

    I tried all of these first without formatting; then formatting the SD card from within the 700p using the "card info" app; then formatting the SD card in WinXP as FAT and as FAT32.

    I have also made sure to delete the Navigator app on the 700p before reinstalling.

    None of these worked. In general, I receive the same error messages.

    * When inserting the SD card into the 700p, I receive the "startup application will not run" mesg. I can delete /palm/startup.prc and that will go away.

    * However, when I then tap on the "Navigator" app, I receive the "application cannot be launched because of a system error" mesg. I'm not sure whether the presence of the Navigator app means something has installed correctly or just that it's copied a shortcut from the SD card to my main set of programs. Again, I make sure to delete that before attempting to reinstall.

    The 700p is setup to recognize my Palm GPS device as a trusted device. Doesn't matter whether it's turned on or not. Same symptoms.

    I tried contacting tomtom support concerning this. They take forever to get back (3+ days). Their response was to format the SD card from within the 700p and then reinstall using the DVD. Tried that. no luck. I've got another email in to them. Haven't heard back yet.

    I'm tearing my hair out at this point. Any help would be greatly appreciated.

    Palm OS is v5.2H
    Phone is v2.5

  2. csig's Avatar
    5 Posts
    I have resolved the problem I was having getting TomTom Nav 6 to run on my 700p. I tried a hard reset to clear all programs and settings. Without hotsync'ing, I inserted the SD card with the TomTom software to see if it would run. It ran fine. I then hotsync'd to reinstall all my programs and settings. TomTom 6 wouldn't run again. So, I knew it had to be one of the apps that migrated from my 650 to the 700p.

    Turns out it was a program called "MSMount". I used it on the 650 to access files on the SD card. TomTom 6 ran fine with it there. However, on the 700p, MSMount was causing a problem with the TomTom 6 software. I deleted the MSMount app and everything's running fine now.

Posting Permissions