Results 1 to 7 of 7
  1.    #1  
    I recently bought a 700p and and a cardio bluetooth headset. I am able to get it connected to the phone, but when I make a call the sound is automatically sent to the phone earpiece. Is there something I'm not doing right or is my phone broken? Please help.
  2. #2  
    Do a soft reset and see if that fixes your problem. This happens to me from time to time even with a 700P approved headset.
  3. #3  
    The TREO will detect the headset as long as the headset is on and bluetooth is enabled even after you do a soft reset. You need to turn the headset off by holding down the button on the end of the headset until you see the LED blink red (about 2 seconds) OR you need to disable bluetooth on the TREO. I would recommend that you turn off the headset because the phone won't always "find" the phone right away.
  4. #4  
    he didn't mention having a problem with the phone finding the headset, he said that works fine. Problem is audio going to handset instead of headset even though its showing a bluetooth connection on 700P. this happens to me from time to time and the only fix I've found was to reset the 700P. turning off and back on the headset and bluetooth on 700P never fixed the issue, only a soft reset would.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. waldo15's Avatar
    522 Posts
    Global Posts
    565 Global Posts
    That problems happens to me when my Headset (Palm's old BT headset) and the phone are not properly paired. The icon on the phone would appear as if the headset is properly paired (headset icon on the top right) but then the audio comes out in the phone's earpiece.

    The only way I know to solve this is:

    - Turn off your headset
    - Turn off BT in the 700p
    - Remove the headset from the trusted devices list.
    - Soft reset the phone
    - turn ON BT.
    - Pair the headset with the phone again by going through the connection wizard.

    If that doesn't solve the problem, your headset then may not be 100% approved by Palm to operate with the 700p. If your headset is in the list of approved headsets, try to pair it with another phone/device (maybe your PC) to rule out that your device is faulty.
  6. wilsonb's Avatar
    434 Posts
    Global Posts
    439 Global Posts
    Usualy corrupted BT files can cause this.

    I think the easiest way is to delete the protected Bluetooth files.

    Do a softreset and hold the up rocker. (safe mode)
    now use something like zlauncher filemanager and delete anything ref. to BT and bluetooth that you can. The main files are in Rom anyway, so you won't hurt anything.
    Do another reset into normal..let phone turn on/ and bluetooth... (for me reseting the phone takes almost 5min., crazy..._)

    Now you can pair your devices again.
    ===========(o o)===============
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    =========( )===( )==========
    ==========\ (====) /===========
  7.    #7  
    I tried the soft reset thing and it worked - YAY - I just hope it will stay working.

Posting Permissions