Results 1 to 3 of 3
  1.    #1  
    After deleting programs from my Treo using LinkStart's "delete" command, I reinstalled Softick Audio Gateway(SAG) 1.06 and reset my Treo. It is running on the card, and when I start the application, it goes into the initial setup wizard screen. After I click on "continue" on this screen, my Palm Treo 650 resets.

    I've tried some different tricks, such as pulling the SD card out and resetting, deleting all trusted bluetooth devices, moving ptunes from my card to RAM, but it still just resets in the setup wizard. I contact Softick tech support a few days ago, but haven't heard back from them.

    So, has anyone had this problem? I do have the programs "powerup" and "chatter" that start when my Treo boots up. Going to try disabling them and resetting to see what happens. I know Chatter locks up my TCMCP program, but dunno if it is part of my SAG problem or not.

    Any ideas?
  2. #2  
    Are you sure you can run SAG from your card? Did you do it before? If youre trying this for the first time and you had success with it on the Treo vs the card Id try to install it to your unit.

    worth a shot.
    ONE can be spelled as NEO.
    There is no spoon.
  3. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    sadly it worked great on my 650 but they havnt bothered to support the 700p
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW

Posting Permissions