Results 1 to 6 of 6
  1.    #1  
    So up intell 2 days ago my usb is not working for the 600, everytime I try to press the sync button it does that [picture included]. I've tried searching for drivers and reinstalling software, but still nothing. Any help?
    Attached Images Attached Images
  2.    #2  
    Anybody sheesh?
  3.    #3  
    12 hours later still nothing
  4.    #4  
    Having troubles syncing my 600 to my Win XP (Professional) machine. I've tried fully uninstalling and reinstalling desktop and hotsync multiple times. Everytime I try to sync, in Device Manager shows the Palm Handheld device with the yellow exclamation. Clicking on it reveals the error "This device cannot start. (Code 10)".

    Another picture below:
    Attached Images Attached Images
    Last edited by eLixar; 11/09/2006 at 08:36 PM.
  5. #5  
    There are MANY threads on the forum about this, try searching using terms like hotsync, usb device not recongnized.

    Some have suggested it is software, unistalling and reinstalling. Others have noticed it to be a problem in the cable or phone, using electronic contact cleaner on both allowing it to make the proper connection to be recognized.

    Some lick the bottom of the treo and cable, which works like the previous suggestion but does damange to your treo over time.

    Look around for other suggestions, for me it was a faulty cable and it would only recognize if I pull the cable to one side where it connects to the treo.
  6.    #6  
    Hmmmm it might be the cable then, it had been working fine for a couple months, now all the sudden this. I've reinstalled so many times I cant even count.

Posting Permissions