Results 1 to 6 of 6
  1.    #1  
    Pls help! This morn I had a reset happen after launching a game. After the reset I seem to have lost all of my prefs. Once I got to my PC I did a hot sync but still have to reset all of my preferences. Now I don't have a data connection working for some reason? After re-entering all of my gmail setttings in Versamail it tells me "unable to establish PPP connection". When I try to launch my NEW gmail app, I get "programs req. a working data connection" and when I launch web (Blazer) nothing happens! Note: I did not do latest VZ update. And I did do a soft reset before posting!


    EDIT - Laws of nature dictates that as soon as you post a problem it resolves!
    Last edited by Julie K; 11/06/2006 at 09:32 AM. Reason: seems fixed!
  2. #2  
    A couple of preventive steps.

    #1 - Obtain and routinely use a good device based backup application that saves to the SD card. There are four in the group, NVBackup, Resco Backup and BackupManager, and BackupBuddyV, and bunches other that get talked about on occasion. I have licenses for Resco Backup and BackupManager. Of those I listed, I use Resco Backup exclusively, as it and NVBackup are probably the latest to be updated. There are a few threads here that discuss backups. A device based backup is more efficient than a PC based solution.

    #2 - the lost preference disease. The disease is there and happens to us all on occasion. Though no permanent cure, one application stands out in its attempt to moderate it, Preference Doctor by There also discussions about Preference Doctor here and there.

  3. AMVMommy's Avatar
    68 Posts
    Global Posts
    91 Global Posts
    I also had my Treo 650 reset itself back to the defaul settings (removed preferences of wallpaper, color, Web, VersaMail, Wireless Sync (no great loss), everything). I didn't lose any data I can find, but it happened when I tried to send a MMS message with a picture I'd just taken. I can reset the preferences but how do I reestablish the web, VersaMail, etc? I can't get to anything and I use it pretty frequently. Please Help!

    AMV Mommy
  4. #4  
    Look at Preference Doctor. Ben
  5. AMVMommy's Avatar
    68 Posts
    Global Posts
    91 Global Posts
    Thanks for the info on the Preference Doctor software. I'll check into that. But what I really need is help on how to reestablish my Web and mail on my Verizon 650. I've never had this problem before and so have never had to do it. Also, my software that I've paid for (i.e. SplashID) now says it's back to the free trial alothough it looks like my data is still there. I tried doing a sync and crossing fingers, but no luck. I'd really appreciate any help!!!!
  6. #6  
    You will need to put in all your settings and registration numbers that were lost. When I had a 650, I had this issue multiple times with Butler. I would suggest you get a good backup software and do it regularly. That's what I did and I would restore after any preference loss.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions