Results 1 to 9 of 9
  1.    #1  
    Please help, I have spent hours trying to fix this and am very frustrated. I followed the instructions to a T on the Palm webpage for the Sprint 1.13 ROM updater. When I tried to hotsynch after the updater was installed, it wont work. I get an error message that says "Hot Sych Problem: The connection between your handheld computer and the desktop could not be established. Please check your setup and try again." I tried another hard reset, but that didnt help. Can someone please help? This is so frustrating, I have had nothing but problems with my Treo 650.

    :confused: :censored:
  2. #2  
    Bob, you may have to do another install. If you have Documents to Go, you may be experiencing the same eventual problen I had. That is, even with the Documents to Go update, that program would just not allow the install to take place on my system. Ended up having to remove Documents..., then reinstall and update it. 'Course, the reinstall/upgrade part came after my Treo and PC made nice and started talking to each other, again.

    If you do try this, make sure that you get the registration key number for Documents to Go, before removing it from your system. That way, gettin' 'er back into the system, and updating, are relatively painless.

    One other thing, I can think of, which may be causing the problem. Even though your Treo may show all the symptoms of a hard reset, make sure the thing confirms that it has, actually, reset. They can be sneaky.

    Those were the biggest problems my install(s) faced. Hope sharing helped. If not, I'm sure that there's plenty of much more smarter folks out there, who can help.
    "There is, absolutely, everything no one can do about it."
  3.    #3  

    Thanks for the reply Iwill try reinstalling today and let you know how I make out. Where can I get the registration key number for Data Viz/Documents to go?

  4.    #4  

    One other thing, how can I confirm that it actually did do a hard reset?

  5. #5  
    I assume you have re-booted your PC and disconnect/reconnect the USB cable????
  6.    #6  

    Yes, I tried all that. I also went into hotsych setting/network and tried hotsyching with my old user name, my new one for the update (tempdelete), both unchecked, both checked, basically every possible combination and it didnt work.
  7.    #7  
    Cancel the question on how to get the activation key, I was able to do that through the dataviz website.
  8.    #8  
    Reinstalling seeme to work, although not at first. I tried a different USB port on my computer and it started working. I think I am all set now, I checked the Treo, and it says that it is 1.13a-SPNT, so I think I am all set. Thanks!
  9. #9  
    Bob. Happy to hear that you were able to get everything going, again.

    Would've gotten back to you sooner; had to run off and earn a few bucks.

    Have an above-average rest-of-the-weekend!
    "There is, absolutely, everything no one can do about it."

Posting Permissions