Results 1 to 6 of 6
  1.    #1  
    My 700p is about 2 months old. I have VersaMail 3.5.1 installed and configured for 3 e-mail accounts. Two are EarthLink accounts and the other is my corporate Exchange ActiveSync account. All accounts seem to work fine.

    In all cases, clicking on an attachment immediately resets my 700p.

    Has anyone experienced this? I can't find any online threads that address this.

    TIA for your help!
  2. #2  
    Yes this is a problem with people. You might look at another email application - bunches of us use SnaperMail or ChatterEmail and I have licenses for both, using ChatterEmail exclusively. Ben
  3. #3  
    I've never had this problem with my 700p. I did have it on my 650 when I tried to open a pdf attachment without any pdf software on my Treo. Maybe you should check to see if DocsToGo is working properly on your 700.
  4.    #4  
    Thanks for the quick replies. I checked at the Docs to Go website, and there is an update for my existing s/w. I'll download and install tomorrow and see whether it fixes my problem.
  5.    #5  
    Update on my 700p and resets on attachments in VersaMail.

    I've uninstalled and reinstalled a slightly newer version of DocsToGo from their website. It works just fine when opening files from within DocsToGo.

    I've successfully opened a plain .txt file in VersaMail 3.5.1.

    I've had resets on a PDF and a Word doc sent to my e-mail.

    Any thoughts on this?

    Also, what's the easiest way to uninstall / reinstall VersaMail.

    Finally, is ChatterEMail considered way better??
  6. e2chris's Avatar
    312 Posts
    Global Posts
    319 Global Posts
    I really like chatter... but I am having the same results when trying to open a .doc with it. I have reinstalled both apps Latest versions same result. emailed the chatter dude and he wasn't much help. going to try snapper but that gui looks lame.
    If I could know then, what I know now.

Posting Permissions